# SUSE Multi Linux Manager

**URL:** https://forums.suse.com/c/suse-manager/46.md?page=10

[Latest](https://forums.suse.com/latest.md) · [Categories](https://forums.suse.com/categories.md)

**Page:** 11

---

## [Remove upgradable package](https://forums.suse.com/t/remove-upgradable-package/29107)

<div class="topic-metadata">

**Author:** [@bvanloock](https://forums.suse.com/u/bvanloock)\
**Replies:** 2\
**Last updated:** [December 13, 2016, 6:42pm UTC](https://forums.suse.com/t/remove-upgradable-package/29107 "2016-12-13T18:42:14Z")

</div>

Hi all, situation : In SuMA 3, I have a system, on a certain cloned channel. Under Systems → Overview there are 2 packages which can be upgraded for this system. However, these upgradable packages are the kernel whi…

---

## [add product button in suse products admin tab not working](https://forums.suse.com/t/add-product-button-in-suse-products-admin-tab-not-working/29110)

<div class="topic-metadata">

**Author:** [@ahmedhassaneankhalil](https://forums.suse.com/u/ahmedhassaneankhalil)\
**Replies:** 1\
**Last updated:** [December 10, 2016, 3:27am UTC](https://forums.suse.com/t/add-product-button-in-suse-products-admin-tab-not-working/29110 "2016-12-10T03:27:52Z")

</div>

dears, i have suse manager manager installed and when i try to click on add product from suse product in admin tab it’s not populate any thing please advise

---

## [SUSE Manager 3 - custom salt pillar invisible after upgrade](https://forums.suse.com/t/suse-manager-3-custom-salt-pillar-invisible-after-upgrade/28953)

<div class="topic-metadata">

**Author:** [@hwirths\_nde](https://forums.suse.com/u/hwirths_nde)\
**Replies:** 5\
**Last updated:** [November 30, 2016, 3:54pm UTC](https://forums.suse.com/t/suse-manager-3-custom-salt-pillar-invisible-after-upgrade/28953 "2016-11-30T15:54:45Z")

</div>

After upgrading SUSE Manager 3.0 with the patch ‘SUSE-SUSE-Manager-Server-3.0-2016-1539’ a call to ‘salt \<minion(s)\> pillar.items’ lacks the custom pillar data defined below ‘/srv/pillar’ addressed by ‘/srv/pillar/top.sl…

---

## [Access forbidden 403 error](https://forums.suse.com/t/access-forbidden-403-error/28966)

<div class="topic-metadata">

**Author:** [@plaubscher](https://forums.suse.com/u/plaubscher)\
**Replies:** 2\
**Last updated:** [November 15, 2016, 9:52am UTC](https://forums.suse.com/t/access-forbidden-403-error/28966 "2016-11-15T09:52:41Z")

</div>

To whom it may concern Our customer is using SUSE Manager 3.It was up and running for months, but they added extra space to the server and had to restart the server.After the restart they are getting “access forbidden 4…

---

## [Updating a SUSEManager 3 server](https://forums.suse.com/t/updating-a-susemanager-3-server/28740)

<div class="topic-metadata">

**Author:** [@plaubscher](https://forums.suse.com/u/plaubscher)\
**Replies:** 2\
**Last updated:** [October 6, 2016, 9:25am UTC](https://forums.suse.com/t/updating-a-susemanager-3-server/28740 "2016-10-06T09:25:21Z")

</div>

To whom it may concern Is it still necessary to update a SUSEManager 3 server and extend the database schema.I did it on a SUSEManager 2.1 server ( see page 94 Installation and troubleshooting guide for SUSEManager 2.1 …

---

## [SUSE Manager 3.0 - Bootstrap UI preview](https://forums.suse.com/t/suse-manager-3-0-bootstrap-ui-preview/28607)

<div class="topic-metadata">

**Author:** [@Jordi](https://forums.suse.com/u/Jordi)\
**Replies:** 6\
**Last updated:** [September 30, 2016, 2:22pm UTC](https://forums.suse.com/t/suse-manager-3-0-bootstrap-ui-preview/28607 "2016-09-30T14:22:55Z")

</div>

Hello, While trying to add a SLES12-SP1 client to SUMA3 via the new bootstrap UI tech preview, all seems to go ok, webui tells the client has been added, its key appears on the accepted minion key list but the system do…

---

## [SuMa3: provisioning RHES 7.3 to SLES11SP4/Xen supported?](https://forums.suse.com/t/suma3-provisioning-rhes-7-3-to-sles11sp4-xen-supported/28686)

<div class="topic-metadata">

**Author:** [@Jens-U](https://forums.suse.com/u/Jens-U)\
**Replies:** 0\
**Last updated:** [September 23, 2016, 4:16pm UTC](https://forums.suse.com/t/suma3-provisioning-rhes-7-3-to-sles11sp4-xen-supported/28686 "2016-09-23T16:16:15Z")

</div>

Hi, we’re testing some provisioning scenarios and stumbled over the following problem. The (intermediate) goal is to provision RHES (we’re currently using 7.3b1 for tests) to different target environments, using SuMa3 …

---

## [SUSE Manager 3 - errors](https://forums.suse.com/t/suse-manager-3-errors/28672)

<div class="topic-metadata">

**Author:** [@cisaksen](https://forums.suse.com/u/cisaksen)\
**Replies:** 1\
**Last updated:** [September 20, 2016, 9:01am UTC](https://forums.suse.com/t/suse-manager-3-errors/28672 "2016-09-20T09:01:17Z")

</div>

We upgraded our SUMA 2 to 3 successfully and our client are working fine. Then I successfully migrated a SLE12SP0 to SP1 using SUMA, but afterwards the server that was migrated could no longer use the activation key (KE…

---

## [SUSE Mgr 3.0 - Feature Request](https://forums.suse.com/t/suse-mgr-3-0-feature-request/28650)

<div class="topic-metadata">

**Author:** [@cisaksen](https://forums.suse.com/u/cisaksen)\
**Replies:** 1\
**Last updated:** [September 15, 2016, 7:17pm UTC](https://forums.suse.com/t/suse-mgr-3-0-feature-request/28650 "2016-09-15T19:17:54Z")

</div>

Please consider a “execute/launch now” option for scheduled tasks. I’ have a task I schedule immediately (at the time it was submitted) and I’ve been waiting over a hour for it to start.

---

## [SP Migration from OES11SP2 to OES2015SP1](https://forums.suse.com/t/sp-migration-from-oes11sp2-to-oes2015sp1/28617)

<div class="topic-metadata">

**Author:** [@Attila](https://forums.suse.com/u/Attila)\
**Replies:** 2\
**Last updated:** [September 8, 2016, 2:04pm UTC](https://forums.suse.com/t/sp-migration-from-oes11sp2-to-oes2015sp1/28617 "2016-09-08T14:04:03Z")

</div>

Hello, Is it possible to upgrade from OES11SP2 to OES2015SP1 by using ‘SP Migration’ function in SUSE Manager 3 ? I will be grateful if you can send me this information. Attila

---

## [SUSE Manager 3 - file server backend support for SaltStack](https://forums.suse.com/t/suse-manager-3-file-server-backend-support-for-saltstack/28581)

<div class="topic-metadata">

**Author:** [@hwirths\_nde](https://forums.suse.com/u/hwirths_nde)\
**Replies:** 1\
**Last updated:** [September 5, 2016, 7:30am UTC](https://forums.suse.com/t/suse-manager-3-file-server-backend-support-for-saltstack/28581 "2016-09-05T07:30:25Z")

</div>

I thought of integrating a state tree located in a git repository into the salt master coming with a SUSE Manager 3 installation on a SLES 12 SP1 machine. I recognized that no (suitable) gitfs provider module is availabl…

---

## [Error on Suse Manager after proxy change](https://forums.suse.com/t/error-on-suse-manager-after-proxy-change/28580)

<div class="topic-metadata">

**Author:** [@tshepimo](https://forums.suse.com/u/tshepimo)\
**Replies:** 1\
**Last updated:** [September 5, 2016, 7:30am UTC](https://forums.suse.com/t/error-on-suse-manager-after-proxy-change/28580 "2016-09-05T07:30:25Z")

</div>

Hi I’m running myserver:/etc/ssl/certs # cat /etc/SuSE-release SUSE Linux Enterprise Server 11 (x86\_64) VERSION = 11 PATCHLEVEL = 3 And I just migrated from a different internet proxy to a new one.When I run zypper …

---

## [Updated info:  Manager3 and using  SMT vs SCC](https://forums.suse.com/t/updated-info-manager3-and-using-smt-vs-scc/28530)

<div class="topic-metadata">

**Author:** [@dvosburg](https://forums.suse.com/u/dvosburg)\
**Replies:** 1\
**Last updated:** [August 19, 2016, 7:30am UTC](https://forums.suse.com/t/updated-info-manager3-and-using-smt-vs-scc/28530 "2016-08-19T07:30:20Z")

</div>

Today I updated the wiki with some best practice info on SMT and disconnected SUMA. This is based on my lab experience and is meant to enhance the existing sectiuon of the best practice guide. Enjoy! https://wiki.micr…

---

## [Creation of Tools Repo for SLES11 SP2 fails on SuMa 3](https://forums.suse.com/t/creation-of-tools-repo-for-sles11-sp2-fails-on-suma-3/28324)

<div class="topic-metadata">

**Author:** [@oackerma](https://forums.suse.com/u/oackerma)\
**Replies:** 4\
**Last updated:** [August 18, 2016, 12:10pm UTC](https://forums.suse.com/t/creation-of-tools-repo-for-sles11-sp2-fails-on-suma-3/28324 "2016-08-18T12:10:12Z")

</div>

Hi, Creation of SuMa 3 Tools Repository for SLE11 SP2 fails with the following error: srvms1suma:~ # mgr-create-bootstrap-repo -c SLE-11-SP2-x86\_64 copy 'dbus-1-python-0.83.0-27.1.43.x86\_64' ... copy 'zypper-1.6.178-0.…

---

## [salt-minion on SLES 12 GM not starting](https://forums.suse.com/t/salt-minion-on-sles-12-gm-not-starting/28518)

<div class="topic-metadata">

**Author:** [@timstein](https://forums.suse.com/u/timstein)\
**Replies:** 4\
**Last updated:** [August 12, 2016, 9:13am UTC](https://forums.suse.com/t/salt-minion-on-sles-12-gm-not-starting/28518 "2016-08-12T09:13:51Z")

</div>

Hello, we are currently evaluation SUSE Manager 3. During the registration of our first SLES 12 GM salt minion we are running into trouble. After adding the repository and installing salt-minion, we added the master: d…

---

## [Error: Cannot retrieve repository metadata (repomd.xml)](https://forums.suse.com/t/error-cannot-retrieve-repository-metadata-repomd-xml/28447)

<div class="topic-metadata">

**Author:** [@lnxbum](https://forums.suse.com/u/lnxbum)\
**Replies:** 1\
**Last updated:** [July 27, 2016, 7:30am UTC](https://forums.suse.com/t/error-cannot-retrieve-repository-metadata-repomd-xml/28447 "2016-07-27T07:30:22Z")

</div>

Hi, We have a mix of redhat and suse servers in our enviornment. We use SuSE Manager 2.1, which has all the redhat/suse channels. Since we patch the server often, we create a clone of the updates channel every month. …

---

## [Suma 3 Proxy configuration issue](https://forums.suse.com/t/suma-3-proxy-configuration-issue/28416)

<div class="topic-metadata">

**Author:** [@mdeceuninck4work](https://forums.suse.com/u/mdeceuninck4work)\
**Replies:** 2\
**Last updated:** [July 13, 2016, 5:22pm UTC](https://forums.suse.com/t/suma-3-proxy-configuration-issue/28416 "2016-07-13T17:22:06Z")

</div>

Hi all, First, excuse me for my poor English… I try to setup a Suse Manager 3 Proxy server. I have installed a SLES 12 SP1 and registered it in my SUMA 3 Server. The proxy server is not listed in the WebGUI Proxy pag…

---

## [Client errors when registrering with SUSEManager server](https://forums.suse.com/t/client-errors-when-registrering-with-susemanager-server/28144)

<div class="topic-metadata">

**Author:** [@plaubscher](https://forums.suse.com/u/plaubscher)\
**Replies:** 6\
**Last updated:** [July 13, 2016, 1:52pm UTC](https://forums.suse.com/t/client-errors-when-registrering-with-susemanager-server/28144 "2016-07-13T13:52:57Z")

</div>

To whom it may concern I am trying to register two clients.From the SUSEManager server the register process, takes place without any problem. cd /srv/www/htdocs/pub/bootstrap/ cat bootstrap-edited.sh | ssh root@clien…

---

## [Question about Cloneing/Merging Patches via SuMA 2.1 API](https://forums.suse.com/t/question-about-cloneing-merging-patches-via-suma-2-1-api/28399)

<div class="topic-metadata">

**Author:** [@mal90](https://forums.suse.com/u/mal90)\
**Replies:** 1\
**Last updated:** [July 8, 2016, 3:07pm UTC](https://forums.suse.com/t/question-about-cloneing-merging-patches-via-suma-2-1-api/28399 "2016-07-08T15:07:03Z")

</div>

Hi, currently i’ve implementet a stageing concept at my Office. There are 3 Stages for each Channel (TST, QAS, PRD) and we are using the " spacewalk-manage-channel-lifecycle " Script to clone the Patches from one Stage …

---

## [Registration of host2 kicks out host1 on SuMA 3](https://forums.suse.com/t/registration-of-host2-kicks-out-host1-on-suma-3/28293)

<div class="topic-metadata">

**Author:** [@oackerma](https://forums.suse.com/u/oackerma)\
**Replies:** 5\
**Last updated:** [June 20, 2016, 11:26am UTC](https://forums.suse.com/t/registration-of-host2-kicks-out-host1-on-suma-3/28293 "2016-06-20T11:26:42Z")

</div>

I have an issue with client registration on SuMa3: When host2 is registered (pull) the existing host1 gets kicked out of SuMa and vice versa. Reproducible: always Both systems are part of an OES11 SP2 NCS 2-node clust…

---

## [Clone SuMa 3 channels on CLI](https://forums.suse.com/t/clone-suma-3-channels-on-cli/28251)

<div class="topic-metadata">

**Author:** [@oackerma](https://forums.suse.com/u/oackerma)\
**Replies:** 6\
**Last updated:** [June 13, 2016, 10:56am UTC](https://forums.suse.com/t/clone-suma-3-channels-on-cli/28251 "2016-06-13T10:56:30Z")

</div>

Is there a way to clone SuMA 3 software channels on the CLI?

---

## [Osad with SUSE Manager Proxy Server](https://forums.suse.com/t/osad-with-suse-manager-proxy-server/28266)

<div class="topic-metadata">

**Author:** [@jcresp21](https://forums.suse.com/u/jcresp21)\
**Replies:** 1\
**Last updated:** [June 13, 2016, 6:52am UTC](https://forums.suse.com/t/osad-with-suse-manager-proxy-server/28266 "2016-06-13T06:52:27Z")

</div>

Hi all, I am having trouble with making work SUSE Manager Proxy in osad mode, I have successfully configured osad with the clients connected directly to SUSE Manager Server, but I can’t find any documentation about how …

---

## [SuMa 3 channels not syncing](https://forums.suse.com/t/suma-3-channels-not-syncing/28227)

<div class="topic-metadata">

**Author:** [@oackerma](https://forums.suse.com/u/oackerma)\
**Replies:** 4\
**Last updated:** [June 6, 2016, 4:22pm UTC](https://forums.suse.com/t/suma-3-channels-not-syncing/28227 "2016-06-06T16:22:40Z")

</div>

On a fresh SuMa 3 installation the selected channels are not synced with the SCC automatically. The Tomcat log shows warnings and errors: WARN com.redhat.rhn.manager.setup.MirrorCredentialsManager - Empty name for: SM…

---

## [Regarding SuSE11 SP2 server's channel subscription.](https://forums.suse.com/t/regarding-suse11-sp2-servers-channel-subscription/28245)

<div class="topic-metadata">

**Author:** [@lnxbum](https://forums.suse.com/u/lnxbum)\
**Replies:** 2\
**Last updated:** [June 6, 2016, 1:50pm UTC](https://forums.suse.com/t/regarding-suse11-sp2-servers-channel-subscription/28245 "2016-06-06T13:50:36Z")

</div>

Hi, I am new to SuSE and SuSE Manager. We currently need to patch a SuSE11 SP2 server. My basic understanding is that the server would be subscribed to the SuSE11 SP2 Channels and I need to run the “zypper update -t p…

---

## [SuMa 3: SCC Settings](https://forums.suse.com/t/suma-3-scc-settings/28199)

<div class="topic-metadata">

**Author:** [@christianmolecki](https://forums.suse.com/u/christianmolecki)\
**Replies:** 7\
**Last updated:** [May 24, 2016, 2:31pm UTC](https://forums.suse.com/t/suma-3-scc-settings/28199 "2016-05-24T14:31:38Z")

</div>

Hello, I want to setup a SuSe manager 3.0 test installation. After the database settings, I have to enter my SCC credentials to connect to the customer center. The test isn’t successfull: \[QUOTE\]Cannot download list …

---

## [SuSe Manager 3.0 test installation](https://forums.suse.com/t/suse-manager-3-0-test-installation/28193)

<div class="topic-metadata">

**Author:** [@christianmolecki](https://forums.suse.com/u/christianmolecki)\
**Replies:** 2\
**Last updated:** [May 24, 2016, 11:56am UTC](https://forums.suse.com/t/suse-manager-3-0-test-installation/28193 "2016-05-24T11:56:04Z")

</div>

Hello, I want to try the SuSe Manager 3.0 So I downloaded the server from the download center. I booted from disc 1 and installed SLES 12 SP1. After that I registrated the system with our registration code (for SLES)…

---

## [isRegistred command give unknown message and updates](https://forums.suse.com/t/isregistred-command-give-unknown-message-and-updates/28005)

<div class="topic-metadata">

**Author:** [@plaubscher](https://forums.suse.com/u/plaubscher)\
**Replies:** 9\
**Last updated:** [April 28, 2016, 9:51am UTC](https://forums.suse.com/t/isregistred-command-give-unknown-message-and-updates/28005 "2016-04-28T09:51:54Z")

</div>

To whom it may concern I manually registered our SUSE Manager Server with the suse\_register command to nu.novell.com.When I run the command isRegistred I am getting the following message. The system is registered again…

---

## [SUSE-Manager: What ist the Difference between Monitoring-Client and LifeCycle-Client](https://forums.suse.com/t/suse-manager-what-ist-the-difference-between-monitoring-client-and-lifecycle-client/28057)

<div class="topic-metadata">

**Author:** [@System1](https://forums.suse.com/u/System1)\
**Replies:** 3\
**Last updated:** [April 13, 2016, 10:36am UTC](https://forums.suse.com/t/suse-manager-what-ist-the-difference-between-monitoring-client-and-lifecycle-client/28057 "2016-04-13T10:36:43Z")

</div>

Hi, we want to have a single place for managing a few SLES. So we check the SUSE-Manager (small license: up to 50 Servers) What ist the Difference between Monitoring-Client and LifeCycle-Client? Bernd

---

## [After xen host upgrade cannot provision vm.](https://forums.suse.com/t/after-xen-host-upgrade-cannot-provision-vm/27854)

<div class="topic-metadata">

**Author:** [@Skibinski](https://forums.suse.com/u/Skibinski)\
**Replies:** 1\
**Last updated:** [February 2, 2016, 12:19pm UTC](https://forums.suse.com/t/after-xen-host-upgrade-cannot-provision-vm/27854 "2016-02-02T12:19:55Z")

</div>

Hi, I upgraded xen host to SLES 12.1. After upgrade I cannot provision vm’s from Suse Manager. In Event log I have following error: Virtual kickstart failed. Koan error.: command failed (1) Thank you for your help. …

---

## [Register susemanager himself](https://forums.suse.com/t/register-susemanager-himself/27688)

<div class="topic-metadata">

**Author:** [@AdminWintel](https://forums.suse.com/u/AdminWintel)\
**Replies:** 3\
**Last updated:** [December 4, 2015, 5:18pm UTC](https://forums.suse.com/t/register-susemanager-himself/27688 "2015-12-04T17:18:10Z")

</div>

Hello, Is a good idea to register the susemanager server to himself ? BR

[Previous page](https://forums.suse.com/c/suse-manager/46.md?page=9)

[Next page](https://forums.suse.com/c/suse-manager/46.md?page=11)
