# SUSE Multi Linux Manager

**URL:** https://forums.suse.com/c/suse-manager/46.md?page=6

[Latest](https://forums.suse.com/latest.md) · [Categories](https://forums.suse.com/categories.md)

**Page:** 7

---

## [mgr-inter-sync errors](https://forums.suse.com/t/mgr-inter-sync-errors/33533)

<div class="topic-metadata">

**Author:** [@bylokk](https://forums.suse.com/u/bylokk)\
**Replies:** 5\
**Last updated:** [February 22, 2019, 7:13pm UTC](https://forums.suse.com/t/mgr-inter-sync-errors/33533 "2019-02-22T19:13:38Z")

</div>

Hi, in our master-slave setup, syncing channels fails for some channels with the following error: +++ sending log as an email +++ SYNC ERROR: unhandled exception occurred: (Check logs/email for potentially more deta…

---

## [Change SuMA SSL certificate](https://forums.suse.com/t/change-suma-ssl-certificate/33541)

<div class="topic-metadata">

**Author:** [@dgersic](https://forums.suse.com/u/dgersic)\
**Replies:** 3\
**Last updated:** [February 20, 2019, 5:29pm UTC](https://forums.suse.com/t/change-suma-ssl-certificate/33541 "2019-02-20T17:29:22Z")

</div>

I have inherited a SuMa system here managing a bunch of servers. SuMa is currently 3.1.9, the managed servers are primarily SLES11Sp4 using Salt. Right now, SuMa is using the default self-signed certificate. Working fin…

---

## [I/O error: Can't provide /repodata/repomd.xml](https://forums.suse.com/t/i-o-error-cant-provide-repodata-repomd-xml/33454)

<div class="topic-metadata">

**Author:** [@plaubscher](https://forums.suse.com/u/plaubscher)\
**Replies:** 11\
**Last updated:** [February 20, 2019, 4:54pm UTC](https://forums.suse.com/t/i-o-error-cant-provide-repodata-repomd-xml/33454 "2019-02-20T16:54:43Z")

</div>

To whom it may concern I am trying to register five SLES 10 SP3 clients using SUSE Manager 3.2.I am getting the under mentioned error messages, when I execute the bootstrap script to the clients.I did recreate the SLES …

---

## [Registering failed: No module named rhn.connections](https://forums.suse.com/t/registering-failed-no-module-named-rhn-connections/33390)

<div class="topic-metadata">

**Author:** [@bylokk](https://forums.suse.com/u/bylokk)\
**Replies:** 5\
**Last updated:** [January 16, 2019, 9:30pm UTC](https://forums.suse.com/t/registering-failed-no-module-named-rhn-connections/33390 "2019-01-16T21:30:18Z")

</div>

We’re currently updating our SLES systems to SLES12SP4, and in that process the system gets reregistered with Suse Manager. We’re running Suse Manager 3.1. But I’ve got a bunch of systems that don’t like to be register…

---

## [SSL Cert not installed correctly anymore on SuMa clients](https://forums.suse.com/t/ssl-cert-not-installed-correctly-anymore-on-suma-clients/33391)

<div class="topic-metadata">

**Author:** [@bylokk](https://forums.suse.com/u/bylokk)\
**Replies:** 2\
**Last updated:** [January 14, 2019, 1:14pm UTC](https://forums.suse.com/t/ssl-cert-not-installed-correctly-anymore-on-suma-clients/33391 "2019-01-14T13:14:26Z")

</div>

We’ve got an RPM with Suse Manager SSL Certificate “rhn-org-trusted-ssl-cert-1.0-1.noarch.rpm” This rpm contains one file named “/usr/share/rhn/RHN-ORG-TRUSTED-SSL-CER”. The latest bootstrap script does not install thi…

---

## [\[SuMa\] how do i create a bootstrap repo for centos7?](https://forums.suse.com/t/suma-how-do-i-create-a-bootstrap-repo-for-centos7/33366)

<div class="topic-metadata">

**Author:** [@AndreasG80](https://forums.suse.com/u/AndreasG80)\
**Replies:** 2\
**Last updated:** [January 8, 2019, 2:22pm UTC](https://forums.suse.com/t/suma-how-do-i-create-a-bootstrap-repo-for-centos7/33366 "2019-01-08T14:22:01Z")

</div>

Hi all, i’m trying to create software channels and bootstrap repositories for centos 7 in our SUSE Manager (3.2) software channels are working and are synchronized - now i wanted to create a bootstrap repository for ce…

---

## [Suse Manager & OpenSuse](https://forums.suse.com/t/suse-manager-opensuse/33309)

<div class="topic-metadata">

**Author:** [@rousselotma](https://forums.suse.com/u/rousselotma)\
**Replies:** 2\
**Last updated:** [January 7, 2019, 6:17pm UTC](https://forums.suse.com/t/suse-manager-opensuse/33309 "2019-01-07T18:17:09Z")

</div>

Hi all Do you know if the management of OpenSuSE systems, by Suse Manager, is documented somewhere? Many thanks.

---

## [SUMA 3.2 Local permission not set for action type script.run](https://forums.suse.com/t/suma-3-2-local-permission-not-set-for-action-type-script-run/33355)

<div class="topic-metadata">

**Author:** [@cisaksen](https://forums.suse.com/u/cisaksen)\
**Replies:** 2\
**Last updated:** [January 3, 2019, 7:55pm UTC](https://forums.suse.com/t/suma-3-2-local-permission-not-set-for-action-type-script-run/33355 "2019-01-03T19:55:12Z")

</div>

I’m trying to run a script across several servers and a few are coming back with this error: Local permission not set for action type script.run I’m confused as to why some are getting and others are not when they are …

---

## [spacewalk-setup](https://forums.suse.com/t/spacewalk-setup/33347)

<div class="topic-metadata">

**Author:** [@captcave](https://forums.suse.com/u/captcave)\
**Replies:** 2\
**Last updated:** [January 2, 2019, 11:28am UTC](https://forums.suse.com/t/spacewalk-setup/33347 "2019-01-02T11:28:52Z")

</div>

Error: spacewalk-setup failed

---

## [Unable to run custom salt formula](https://forums.suse.com/t/unable-to-run-custom-salt-formula/33331)

<div class="topic-metadata">

**Author:** [@suseben](https://forums.suse.com/u/suseben)\
**Replies:** 1\
**Last updated:** [December 20, 2018, 6:36pm UTC](https://forums.suse.com/t/unable-to-run-custom-salt-formula/33331 "2018-12-20T18:36:12Z")

</div>

Hi, I am trying the custom salt formula in SUSE Manager 3.2. I have downloaded the salt formula (e.g. apache) from git hub and saved to /srv/salt/apache and then create a form.yml in /srv/formula-metadata/apache, accord…

---

## [\[SUMA 3.2\] Service Pack Migration with custom channels](https://forums.suse.com/t/suma-3-2-service-pack-migration-with-custom-channels/33228)

<div class="topic-metadata">

**Author:** [@timstein](https://forums.suse.com/u/timstein)\
**Replies:** 3\
**Last updated:** [November 30, 2018, 9:55am UTC](https://forums.suse.com/t/suma-3-2-service-pack-migration-with-custom-channels/33228 "2018-11-30T09:55:30Z")

</div>

Hello, This is about SUSE Manager 3.2.12. Currently we are testing the Service Pack Migration support with custom channels from SLES 12 SP2 to SLES 12 SP3. According to this document: https://www.suse.com/documentation…

---

## [SuMa 3.2.3: Jinja2 templates with control structures](https://forums.suse.com/t/suma-3-2-3-jinja2-templates-with-control-structures/33193)

<div class="topic-metadata">

**Author:** [@Jens-U](https://forums.suse.com/u/Jens-U)\
**Replies:** 1\
**Last updated:** [November 23, 2018, 4:10pm UTC](https://forums.suse.com/t/suma-3-2-3-jinja2-templates-with-control-structures/33193 "2018-11-23T16:10:59Z")

</div>

Hi \*, anyone had success with Jinja2 profile templates in SuMA 3.2.3, using control structures? I had created a Profile via SuMa web UI, with an autoyast installation profile, containing Cheetah variables. For tests, I…

---

## [SuSemanager Database Recovery](https://forums.suse.com/t/susemanager-database-recovery/33161)

<div class="topic-metadata">

**Author:** [@HKO](https://forums.suse.com/u/HKO)\
**Replies:** 1\
**Last updated:** [November 10, 2018, 11:24am UTC](https://forums.suse.com/t/susemanager-database-recovery/33161 "2018-11-10T11:24:09Z")

</div>

We have Susemanager 3.2.3 with postgresql database 9.6. BUT there is a failure with the database, or this file he needed. When susemanager downloaded the latest patches for ‘by example’ sles11-sp4-updates. Then it goes w…

---

## [Renaming a system group](https://forums.suse.com/t/renaming-a-system-group/33134)

<div class="topic-metadata">

**Author:** [@bucks](https://forums.suse.com/u/bucks)\
**Replies:** 6\
**Last updated:** [November 6, 2018, 9:04am UTC](https://forums.suse.com/t/renaming-a-system-group/33134 "2018-11-06T09:04:56Z")

</div>

Hi, I’m looking for a way to rename a system group using spacecmd. I’ve found group details, delete, create and so on. But how can I simply rename a system group?

---

## [Unable to register RPi3 clients](https://forums.suse.com/t/unable-to-register-rpi3-clients/33081)

<div class="topic-metadata">

**Author:** [@malcolmlewis](https://forums.suse.com/u/malcolmlewis)\
**Replies:** 7\
**Last updated:** [October 24, 2018, 8:40pm UTC](https://forums.suse.com/t/unable-to-register-rpi3-clients/33081 "2018-10-24T20:40:20Z")

</div>

Hi This is a fresh install of SLES 12 SP3 and SuMA 3.2.3 with SLES 15 aarch64 and x86\_64 products added. My x86\_64 systems register fine, but the aarch64 systems die with the following error; REGISTRATION ------------ …

---

## [Adding Source Pool channel](https://forums.suse.com/t/adding-source-pool-channel/33070)

<div class="topic-metadata">

**Author:** [@Albert](https://forums.suse.com/u/Albert)\
**Replies:** 3\
**Last updated:** [October 19, 2018, 6:20pm UTC](https://forums.suse.com/t/adding-source-pool-channel/33070 "2018-10-19T18:20:24Z")

</div>

I need to download the src.rpm for php7-memcached. The binary RPM is in SUSE Linux Enterprise Module for Web Scripting 12. How do I add the Source Pool to our list of channels so I can run “zypper in -t srcpackage php7-m…

---

## [Suse Manager in cloud](https://forums.suse.com/t/suse-manager-in-cloud/33041)

<div class="topic-metadata">

**Author:** [@labiak](https://forums.suse.com/u/labiak)\
**Replies:** 2\
**Last updated:** [October 15, 2018, 6:31pm UTC](https://forums.suse.com/t/suse-manager-in-cloud/33041 "2018-10-15T18:31:35Z")

</div>

Conceptual question. I am going to install to suse mgr in cloud (aws for example). As far as I read from advanced\_topics\_32.pdf, chapter 4 (SUSE Manager in the Public Cloud) it is possible to install Suse Mgr in cloud. I…

---

## [SUSE Manager Server Check in](https://forums.suse.com/t/suse-manager-server-check-in/33009)

<div class="topic-metadata">

**Author:** [@cisaksen](https://forums.suse.com/u/cisaksen)\
**Replies:** 1\
**Last updated:** [October 5, 2018, 9:46am UTC](https://forums.suse.com/t/suse-manager-server-check-in/33009 "2018-10-05T09:46:08Z")

</div>

I was wondering if there was a command to force SUSE Manager to check in with scc.suse.com without re-registering the system?

---

## [Trouble registing SLES 15 Clones](https://forums.suse.com/t/trouble-registing-sles-15-clones/32993)

<div class="topic-metadata">

**Author:** [@cisaksen](https://forums.suse.com/u/cisaksen)\
**Replies:** 1\
**Last updated:** [October 2, 2018, 9:23am UTC](https://forums.suse.com/t/trouble-registing-sles-15-clones/32993 "2018-10-02T09:23:35Z")

</div>

Anyone having trouble with registering SLES 15 clones built from a template that was previously registered ? Keep getting the following error: REGISTRATION registering Traceback (most recent call last): File “/usr/s…

---

## [Best Way to migrate SLES11SP3 to SLES11SP4 systems?](https://forums.suse.com/t/best-way-to-migrate-sles11sp3-to-sles11sp4-systems/32986)

<div class="topic-metadata">

**Author:** [@Jochen](https://forums.suse.com/u/Jochen)\
**Replies:** 4\
**Last updated:** [September 28, 2018, 9:32am UTC](https://forums.suse.com/t/best-way-to-migrate-sles11sp3-to-sles11sp4-systems/32986 "2018-09-28T09:32:14Z")

</div>

Hi, what is the best practice for migrate an SLES11SP3 system to SP4? The system is registered at SuSE Manager and when I choose “SP-Migration” on the UI it results into the error “No available migrations found”. Some …

---

## [Was not able to find upgrade path in directory](https://forums.suse.com/t/was-not-able-to-find-upgrade-path-in-directory/32947)

<div class="topic-metadata">

**Author:** [@HKO](https://forums.suse.com/u/HKO)\
**Replies:** 2\
**Last updated:** [September 20, 2018, 6:23pm UTC](https://forums.suse.com/t/was-not-able-to-find-upgrade-path-in-directory/32947 "2018-09-20T18:23:14Z")

</div>

Afther we upgrade the postgresql from 9.4 to 9.6 according the installation steps with /usr/lib/susemanager/bin/pg-migrate.sh. this went fine. we also upgraded susemanager 3.1 to v3.2 on sles12sp3. We followed steps fro…

---

## [\[SUMA3\] change the parent channel of a custom channel](https://forums.suse.com/t/suma3-change-the-parent-channel-of-a-custom-channel/32912)

<div class="topic-metadata">

**Author:** [@timstein](https://forums.suse.com/u/timstein)\
**Replies:** 2\
**Last updated:** [September 12, 2018, 4:17pm UTC](https://forums.suse.com/t/suma3-change-the-parent-channel-of-a-custom-channel/32912 "2018-09-12T16:17:25Z")

</div>

Hello, We are suing SUSE Manager 3.2.1. Is there a way to change the parent channel of a custom channel? Thank you all Tim

---

## [Validate SuMa 3.1 client against the latest patches](https://forums.suse.com/t/validate-suma-3-1-client-against-the-latest-patches/32897)

<div class="topic-metadata">

**Author:** [@fgd1](https://forums.suse.com/u/fgd1)\
**Replies:** 1\
**Last updated:** [September 7, 2018, 5:39pm UTC](https://forums.suse.com/t/validate-suma-3-1-client-against-the-latest-patches/32897 "2018-09-07T17:39:36Z")

</div>

Hi I have created a set of channels that I use (spacewalk-clone-by-date) on, but I would like to validate systems agains the latest patches and fixes. Is there a way to do this with out unsubscribing the client to the c…

---

## [SUSE Manager 3.2 installation](https://forums.suse.com/t/suse-manager-3-2-installation/32878)

<div class="topic-metadata">

**Author:** [@plaubscher](https://forums.suse.com/u/plaubscher)\
**Replies:** 2\
**Last updated:** [September 5, 2018, 11:11am UTC](https://forums.suse.com/t/suse-manager-3-2-installation/32878 "2018-09-05T11:11:12Z")

</div>

Who it may concern Reading the SUSE Manager 3.2 installation manual, is the following virtual environments still supported ? VMware and Hyper-V ? I did previously installed SUSE Manager 2.1 on a VMware vCentre.

---

## [smt-mirror and reposotory ID](https://forums.suse.com/t/smt-mirror-and-reposotory-id/32865)

<div class="topic-metadata">

**Author:** [@marcinstec](https://forums.suse.com/u/marcinstec)\
**Replies:** 3\
**Last updated:** [August 30, 2018, 4:18pm UTC](https://forums.suse.com/t/smt-mirror-and-reposotory-id/32865 "2018-08-30T16:18:48Z")

</div>

Hi, I’m new to SMT stuff (not even sure if this is a right subforum to post) Here is my problem: I don’t know how to get the right repository ID for command line tools. I’m trying to mirror on my SMT a reposiroty call…

---

## [Registering Salt Clients and Auto Patch Update](https://forums.suse.com/t/registering-salt-clients-and-auto-patch-update/32842)

<div class="topic-metadata">

**Author:** [@uhering](https://forums.suse.com/u/uhering)\
**Replies:** 2\
**Last updated:** [August 30, 2018, 10:37am UTC](https://forums.suse.com/t/registering-salt-clients-and-auto-patch-update/32842 "2018-08-30T10:37:04Z")

</div>

Playing around with SM3.2 I wonder why the option “Auto Patch Update” can not be checked (it’s just not available within the system properties9? Screening the documentation didn’t show up a relevant information. Any ide…

---

## [SM 3.1 to SM3.2 spacewalk-schema-upgrade failure](https://forums.suse.com/t/sm-3-1-to-sm3-2-spacewalk-schema-upgrade-failure/32711)

<div class="topic-metadata">

**Author:** [@johngoutbeck](https://forums.suse.com/u/johngoutbeck)\
**Replies:** 2\
**Last updated:** [July 24, 2018, 8:29pm UTC](https://forums.suse.com/t/sm-3-1-to-sm3-2-spacewalk-schema-upgrade-failure/32711 "2018-07-24T20:29:27Z")

</div>

SM 3.1 to SM3.2 nss-mgmt02:~ # cat /etc/\*release SUSE Linux Enterprise Server 12 (x86\_64) VERSION = 12 PATCHLEVEL = 3 This file is deprecated and will be removed in a future service pack or release. Please check /et…

---

## [How do I make SuMa talk to clients on multple subnets?](https://forums.suse.com/t/how-do-i-make-suma-talk-to-clients-on-multple-subnets/32365)

<div class="topic-metadata">

**Author:** [@clydeprice](https://forums.suse.com/u/clydeprice)\
**Replies:** 6\
**Last updated:** [July 24, 2018, 1:57pm UTC](https://forums.suse.com/t/how-do-i-make-suma-talk-to-clients-on-multple-subnets/32365 "2018-07-24T13:57:55Z")

</div>

Hi there. I have clients I am trying to add and it seems that if they are on a different subnet than my SuMa server then it is stuck at: UPDATING RHN\_REGISTER/UP2DATE CONFIGURATION FILES downloading necessary files cl…

---

## [Experience with SLES 15](https://forums.suse.com/t/experience-with-sles-15/32721)

<div class="topic-metadata">

**Author:** [@matze502](https://forums.suse.com/u/matze502)\
**Replies:** 2\
**Last updated:** [July 24, 2018, 1:33pm UTC](https://forums.suse.com/t/experience-with-sles-15/32721 "2018-07-24T13:33:15Z")

</div>

Hi all, does anybody already implemented the autoinstallation for SLES 15? I’m wondering where the sles 15 gpg-keys for the bootstrap-script are? They are not in the htdocs/pub directory where the other keys are. Than…

---

## [spacewalk add v's sync](https://forums.suse.com/t/spacewalk-add-vs-sync/32691)

<div class="topic-metadata">

**Author:** [@HILpaulmellors](https://forums.suse.com/u/HILpaulmellors)\
**Replies:** 1\
**Last updated:** [July 23, 2018, 7:30am UTC](https://forums.suse.com/t/spacewalk-add-vs-sync/32691 "2018-07-23T07:30:15Z")

</div>

Hi. Does anybody know what the difference is between softwarechannel\_adderrata and softwarechannel\_errata\_sync Based on the output I would expect it to be that the sync will remove errata from the destination that are…

[Previous page](https://forums.suse.com/c/suse-manager/46.md?page=5)

[Next page](https://forums.suse.com/c/suse-manager/46.md?page=7)
