# Amazon-EC2

**URL:** https://forums.suse.com/c/suse-public-cloud/amazon-ec2/81.md

[Latest](https://forums.suse.com/latest.md) · [Categories](https://forums.suse.com/categories.md)

---

## [About the Amazon-EC2 category](https://forums.suse.com/t/about-the-amazon-ec2-category/21551)

<div class="topic-metadata">

**Author:** [@system](https://forums.suse.com/u/system)\
**Replies:** 0

</div>

---

## [SLES 15 - SLE-Module-Python3-15-SP6-Updates - python311-gobject has incorrect sha256 hash](https://forums.suse.com/t/sles-15-sle-module-python3-15-sp6-updates-python311-gobject-has-incorrect-sha256-hash/46128)

<div class="topic-metadata">

**Author:** [@jrbates](https://forums.suse.com/u/jrbates)\
**Replies:** 4\
**Last updated:** [January 29, 2026, 7:49am UTC](https://forums.suse.com/t/sles-15-sle-module-python3-15-sp6-updates-python311-gobject-has-incorrect-sha256-hash/46128 "2026-01-29T07:49:07Z")

</div>

Running SLES 15 in AWS EC2 in the us-east-1 region. The package python311-gobject-3.44.1-150400.3.9.2.aarch64 has an incorrect sha256 hash ip-172-31-69-26:~ # zypper install python311-gobject-3.44.1-150400.3.9.2 Refresh…

---

## [Zypper Migration issue on SUSE Linux Enterprise Server 15 SP3 for SAP application AWS EC2](https://forums.suse.com/t/zypper-migration-issue-on-suse-linux-enterprise-server-15-sp3-for-sap-application-aws-ec2/45676)

<div class="topic-metadata">

**Author:** [@kbhupendra](https://forums.suse.com/u/kbhupendra)\
**Replies:** 5\
**Last updated:** [July 18, 2025, 9:21am UTC](https://forums.suse.com/t/zypper-migration-issue-on-suse-linux-enterprise-server-15-sp3-for-sap-application-aws-ec2/45676 "2025-07-18T09:21:45Z")

</div>

Hello Team, I am facing “zypper migration” issue on SLES 15 SP3 to SP4 over SUSE Linux Enterprise Server 15 SP3 EC2 instance". Kindly look and help with resolution at the earliest. below are logs… "# zypper migration …

---

## [Instance registration issue on PAYG instance of AWS](https://forums.suse.com/t/instance-registration-issue-on-payg-instance-of-aws/45227)

<div class="topic-metadata">

**Author:** [@kbhupendra](https://forums.suse.com/u/kbhupendra)\
**Replies:** 1\
**Last updated:** [April 8, 2025, 6:04pm UTC](https://forums.suse.com/t/instance-registration-issue-on-payg-instance-of-aws/45227 "2025-04-08T18:04:15Z")

</div>

Hello @Team, This is regarding the AWS SUSE SAP 15SP3 is not getting register and getting below error code while doing force registration the instance. it’s a PAYG instance. Error: Invalid system credentials, probably …

---

## [Amazon image release information](https://forums.suse.com/t/amazon-image-release-information/28106)

<div class="topic-metadata">

**Author:** [@rjschwei](https://forums.suse.com/u/rjschwei)\
**Replies:** 0\
**Last updated:** [April 22, 2016, 5:13pm UTC](https://forums.suse.com/t/amazon-image-release-information/28106 "2016-04-22T17:13:39Z")

</div>

The following provides information about new image releases from latest to oldest. Only the latest image of a given release and flavor is considered active. Use “pint” https://www.suse.com/communities/blog/riddle-me-this…

---

## [SLES 12 SP2 SAP AMI fails with cloud registration](https://forums.suse.com/t/sles-12-sp2-sap-ami-fails-with-cloud-registration/29811)

<div class="topic-metadata">

**Author:** [@christianse](https://forums.suse.com/u/christianse)\
**Replies:** 5\
**Last updated:** [June 28, 2020, 12:17pm UTC](https://forums.suse.com/t/sles-12-sp2-sap-ami-fails-with-cloud-registration/29811 "2020-06-28T12:17:20Z")

</div>

I saw there was another thread about issues with cloud registration. Is this an resurfaced issue? The system has internet connectivity and can reach the SMT but receives a forbidden. This was tested with AMI (ami-8b559…

---

## [ec2-instance-connect](https://forums.suse.com/t/ec2-instance-connect/34787)

<div class="topic-metadata">

**Author:** [@jayvi](https://forums.suse.com/u/jayvi)\
**Replies:** 1\
**Last updated:** [February 22, 2020, 3:24am UTC](https://forums.suse.com/t/ec2-instance-connect/34787 "2020-02-22T03:24:10Z")

</div>

I would like to connect to my SLES 12 SP4 AWS EC2 instance consoles as described in https://aws.amazon.com/blogs/compute/new-using-amazon-ec2-instance-connect-for-ssh-access-to-your-ec2-instances/. It appears that I nee…

---

## [How to re-install various modules?](https://forums.suse.com/t/how-to-re-install-various-modules/34501)

<div class="topic-metadata">

**Author:** [@rossebrunson](https://forums.suse.com/u/rossebrunson)\
**Replies:** 3\
**Last updated:** [December 8, 2019, 2:19am UTC](https://forums.suse.com/t/how-to-re-install-various-modules/34501 "2019-12-08T02:19:21Z")

</div>

Hi all, I am using the SLES15 AMI for a particular project and finding there is a lot of stuff missing that would normally be considered good to have. For example, a lot of man pages are missing for installed commands,…

---

## [SLES12SP4  fails cloud registration](https://forums.suse.com/t/sles12sp4-fails-cloud-registration/34317)

<div class="topic-metadata">

**Author:** [@stolbovoi](https://forums.suse.com/u/stolbovoi)\
**Replies:** 3\
**Last updated:** [December 6, 2019, 3:52pm UTC](https://forums.suse.com/t/sles12sp4-fails-cloud-registration/34317 "2019-12-06T15:52:33Z")

</div>

Hi, the register SLES 12SP4 ami-007c7cdf4ecbe7be7 - was fails when internet traffic was routed into corporate site. (work fine with nat gw). another distribution like redhat, centos work fine. for debug purposes outg…

---

## [no screen to SETUP THE MAIN ADMINISTRATION ACCOUNT](https://forums.suse.com/t/no-screen-to-setup-the-main-administration-account/34061)

<div class="topic-metadata">

**Author:** [@sgurmit](https://forums.suse.com/u/sgurmit)\
**Replies:** 1\
**Last updated:** [June 12, 2019, 2:33pm UTC](https://forums.suse.com/t/no-screen-to-setup-the-main-administration-account/34061 "2019-06-12T14:33:03Z")

</div>

Hello, I did fresh installation of SUSE Manager 3.2 on SLES SP4. After installation, got the Web UI link - https://machine.company.com to proceed. When I opening the link https://machine.company.com, I am expecting scr…

---

## [SUSE SP4 upgrade block](https://forums.suse.com/t/suse-sp4-upgrade-block/33808)

<div class="topic-metadata">

**Author:** [@sbedard](https://forums.suse.com/u/sbedard)\
**Replies:** 3\
**Last updated:** [April 30, 2019, 8:25pm UTC](https://forums.suse.com/t/suse-sp4-upgrade-block/33808 "2019-04-30T20:25:27Z")

</div>

Hello, I’m trying to update a SUSE 11 SP3 to SP4 and I’m having a block due to an extension not being available in SP4. For some strange reason, only the newest VMs I had created have this issue. When I do a zypper mig…

---

## [SLES 12 SP3 zypper via squid proxy in Amazon VPC](https://forums.suse.com/t/sles-12-sp3-zypper-via-squid-proxy-in-amazon-vpc/33501)

<div class="topic-metadata">

**Author:** [@bavialle](https://forums.suse.com/u/bavialle)\
**Replies:** 1\
**Last updated:** [February 11, 2019, 2:41pm UTC](https://forums.suse.com/t/sles-12-sp3-zypper-via-squid-proxy-in-amazon-vpc/33501 "2019-02-11T14:41:02Z")

</div>

Currently I am unable to patch or install additional packages on SLES 12 SP3 Instances which are located in a VPC which only has Internet access through Amazon Linux based Squid proxies which we do not manage. Security …

---

## [SUSE Linux Enterprise Server 12 SP4 (64-bit) AMI](https://forums.suse.com/t/suse-linux-enterprise-server-12-sp4-64-bit-ami/33343)

<div class="topic-metadata">

**Author:** [@jayvi](https://forums.suse.com/u/jayvi)\
**Replies:** 1\
**Last updated:** [December 27, 2018, 2:08pm UTC](https://forums.suse.com/t/suse-linux-enterprise-server-12-sp4-64-bit-ami/33343 "2018-12-27T14:08:45Z")

</div>

I would like to request that SUSE release a SLES 12 SP4 AMI into the AWS Marketplace, as was done for SLES 12 SP3.

---

## [container-suseconnect does not work on EC2 base images](https://forums.suse.com/t/container-suseconnect-does-not-work-on-ec2-base-images/30504)

<div class="topic-metadata">

**Author:** [@gregmeyer](https://forums.suse.com/u/gregmeyer)\
**Replies:** 3\
**Last updated:** [September 27, 2018, 7:25pm UTC](https://forums.suse.com/t/container-suseconnect-does-not-work-on-ec2-base-images/30504 "2018-09-27T19:25:45Z")

</div>

I installed docker and the image. I activated the image with sle2docker. I started the container, and tried to do stuff in it. However, it is always failing when I try to refresh the package repos. ec2-user@ip-172-31-32…

---

## [Cannot execute bianry file: Exec format error in SLE 12.3](https://forums.suse.com/t/cannot-execute-bianry-file-exec-format-error-in-sle-12-3/32871)

<div class="topic-metadata">

**Author:** [@Sei\_Thu](https://forums.suse.com/u/Sei_Thu)\
**Replies:** 7\
**Last updated:** [September 18, 2018, 6:13pm UTC](https://forums.suse.com/t/cannot-execute-bianry-file-exec-format-error-in-sle-12-3/32871 "2018-09-18T18:13:48Z")

</div>

Hi All, I am trying to extract .SAR file on SLE 12.3 on EC2 r4.4xlarge and facing the above error. Below is my OS information. cat /etc/SuSE-release SUSE Linux Enterprise Server 12 (x86\_64) VERSION = 12 PATCHLEVEL =…

---

## [Cloud wide (AWS, Azure, etc) SMT outage?](https://forums.suse.com/t/cloud-wide-aws-azure-etc-smt-outage/30725)

<div class="topic-metadata">

**Author:** [@aparadis](https://forums.suse.com/u/aparadis)\
**Replies:** 1\
**Last updated:** [January 8, 2018, 6:02pm UTC](https://forums.suse.com/t/cloud-wide-aws-azure-etc-smt-outage/30725 "2018-01-08T18:02:19Z")

</div>

Hi, Seems like there is an issue with SMT, using SLES12 SP1: starting SSL for smt-ec2.susecloud.net:443… SSL established ← "GET /connect/repositories/installer HTTP/1.1\\r Accept-Encoding: identity\\r Accept: applic…

---

## [SUSE11SP3 kiwi config for AWS EC2](https://forums.suse.com/t/suse11sp3-kiwi-config-for-aws-ec2/30689)

<div class="topic-metadata">

**Author:** [@nehau](https://forums.suse.com/u/nehau)\
**Replies:** 4\
**Last updated:** [January 5, 2018, 4:32pm UTC](https://forums.suse.com/t/suse11sp3-kiwi-config-for-aws-ec2/30689 "2018-01-05T16:32:59Z")

</div>

Hi, I am trying to build HVM image for SUSE 11 SP3 using kiwi tool. There are few basic questions: Do we have kiwi example somewhere for building SUSE 11 SP3 HVM EC2 image for AWS? My SUSE 11 SP3 machine has kiwi ve…

---

## [Configure Postfix on this System For Sending Mails](https://forums.suse.com/t/configure-postfix-on-this-system-for-sending-mails/30633)

<div class="topic-metadata">

**Author:** [@alamstupa](https://forums.suse.com/u/alamstupa)\
**Replies:** 1\
**Last updated:** [December 7, 2017, 5:32pm UTC](https://forums.suse.com/t/configure-postfix-on-this-system-for-sending-mails/30633 "2017-12-07T17:32:26Z")

</div>

Hi All, I have a system running with Suse Enterprise Linux VERSION=“12-SP3” VERSION\_ID=“12.3” PRETTY\_NAME=“SUSE Linux Enterprise Server 12 SP3” ID=“sles” ANSI\_COLOR=“0;32” CPE\_NAME=“cpe:/o:suse:sles:12:sp3” We are…

---

## [Get updates through an explicit proxy (squid)](https://forums.suse.com/t/get-updates-through-an-explicit-proxy-squid/30591)

<div class="topic-metadata">

**Author:** [@msyber](https://forums.suse.com/u/msyber)\
**Replies:** 2\
**Last updated:** [November 29, 2017, 3:39pm UTC](https://forums.suse.com/t/get-updates-through-an-explicit-proxy-squid/30591 "2017-11-29T15:39:56Z")

</div>

Hello, On demand instances are registered directly with the SUSE operated update infrastructure which provides updates. Indeed, we can limit traffic in using configured NAT gateway only reaches SUSE trusted servers in …

---

## [SuSe Openstack using AWS free tier](https://forums.suse.com/t/suse-openstack-using-aws-free-tier/30567)

<div class="topic-metadata">

**Author:** [@kevinmayres](https://forums.suse.com/u/kevinmayres)\
**Replies:** 4\
**Last updated:** [November 27, 2017, 9:17pm UTC](https://forums.suse.com/t/suse-openstack-using-aws-free-tier/30567 "2017-11-27T21:17:00Z")

</div>

My goal is to throw Openstack up on AWS using the free tier and without paying for software initially, as an excercise. I realize there are some special network tweeks which need to occur. My plan is to follow the opens…

---

## [SLES12SP3 for SAP AMI fails cloud registration](https://forums.suse.com/t/sles12sp3-for-sap-ami-fails-cloud-registration/30587)

<div class="topic-metadata">

**Author:** [@msyber](https://forums.suse.com/u/msyber)\
**Replies:** 3\
**Last updated:** [November 25, 2017, 3:28pm UTC](https://forums.suse.com/t/sles12sp3-for-sap-ami-fails-cloud-registration/30587 "2017-11-25T15:28:34Z")

</div>

Hi, Registration failed for the following AMI ami-5c65a225, but it seems to be the same case for all AWS region. This problem can be repeated: ID Instance: i-07ba93b9e69453a2c AMI: ami-5c65a225 Description: suse-s…

---

## [New SLES 12 SP3 EC2 AMI network scripts issues](https://forums.suse.com/t/new-sles-12-sp3-ec2-ami-network-scripts-issues/30570)

<div class="topic-metadata">

**Author:** [@pwdebruin](https://forums.suse.com/u/pwdebruin)\
**Replies:** 2\
**Last updated:** [November 22, 2017, 2:11am UTC](https://forums.suse.com/t/new-sles-12-sp3-ec2-ami-network-scripts-issues/30570 "2017-11-22T02:11:30Z")

</div>

Launching new suse-sles-12-sp3-v20171107-hvm-ssd-x86\_64 (ami-518b2628) within a private subnet (ie no public IP allocation), AMI located in Region eu-west-1, results in the network config script for eth0 being set to man…

---

## [rsync access to SMT-EC2 repositories for SuSE SLES](https://forums.suse.com/t/rsync-access-to-smt-ec2-repositories-for-suse-sles/30549)

<div class="topic-metadata">

**Author:** [@sfolkmann](https://forums.suse.com/u/sfolkmann)\
**Replies:** 2\
**Last updated:** [November 15, 2017, 9:30am UTC](https://forums.suse.com/t/rsync-access-to-smt-ec2-repositories-for-suse-sles/30549 "2017-11-15T09:30:30Z")

</div>

Linux distribution SuSE SLES 11 and 12 request Is it possible to gain access to replicate the SMT-EC2 repositories via rsync ? I could off course just use wget to download everything, but I want the possibility to just…

---

## [SLES 12 SP1 - REPOSITORIES GONE](https://forums.suse.com/t/sles-12-sp1-repositories-gone/30279)

<div class="topic-metadata">

**Author:** [@rauno266](https://forums.suse.com/u/rauno266)\
**Replies:** 3\
**Last updated:** [September 11, 2017, 4:11pm UTC](https://forums.suse.com/t/sles-12-sp1-repositories-gone/30279 "2017-09-11T16:11:48Z")

</div>

Hi! For some reason our SLES 12 SP1 VM has lost all the repository configuration for package installation and upgrades. The only repository left in the system is one for nVidia drivers. Is there a fix or a cause for th…

---

## [newbie query linux susie kdd - wifi dongle](https://forums.suse.com/t/newbie-query-linux-susie-kdd-wifi-dongle/30175)

<div class="topic-metadata">

**Author:** [@stesearcherstan](https://forums.suse.com/u/stesearcherstan)\
**Replies:** 1\
**Last updated:** [August 15, 2017, 11:28pm UTC](https://forums.suse.com/t/newbie-query-linux-susie-kdd-wifi-dongle/30175 "2017-08-15T23:28:40Z")

</div>

i have a new wifi dongle - which says linux compatible / but when i put into usb port of a linux susie kkd / pc it powers ‘devices’ but does not recognize devices such as phones & this new wifi dongle Nwebie help please …

---

## [Wicked fails to retrieve configured IPv6 address](https://forums.suse.com/t/wicked-fails-to-retrieve-configured-ipv6-address/29375)

<div class="topic-metadata">

**Author:** [@tschulte79](https://forums.suse.com/u/tschulte79)\
**Replies:** 7\
**Last updated:** [August 14, 2017, 12:25pm UTC](https://forums.suse.com/t/wicked-fails-to-retrieve-configured-ipv6-address/29375 "2017-08-14T12:25:41Z")

</div>

Hi! I’m trying to setup an IPv6 address, but this seems to fail when running openSUSE and SLES instances which use Wicked for network configuration. At first I enabled IPv6 in a fresh VPC according to this documentatio…

---

## [SLES12SP2 AMI fails cloud registration](https://forums.suse.com/t/sles12sp2-ami-fails-cloud-registration/29348)

<div class="topic-metadata">

**Author:** [@jlreate03](https://forums.suse.com/u/jlreate03)\
**Replies:** 10\
**Last updated:** [May 24, 2017, 11:29am UTC](https://forums.suse.com/t/sles12sp2-ami-fails-cloud-registration/29348 "2017-05-24T11:29:57Z")

</div>

Using the official SLES 12 AWS AMI (e.g. in eu-central-1: ami-c425e4ab) I can’t see the SLES12 repositories. Digging further, I see the following under /var/log/cloudregister: 2017-02-13 08:30:02,549 INFO:Using API: re…

---

## [unable to migrate to smt repositories instanceInfraUpgrade](https://forums.suse.com/t/unable-to-migrate-to-smt-repositories-instanceinfraupgrade/29813)

<div class="topic-metadata">

**Author:** [@Hikerguy88](https://forums.suse.com/u/Hikerguy88)\
**Replies:** 1\
**Last updated:** [May 19, 2017, 6:24pm UTC](https://forums.suse.com/t/unable-to-migrate-to-smt-repositories-instanceinfraupgrade/29813 "2017-05-19T18:24:54Z")

</div>

we have 3 primary SAP HANA servers running SUSE as EC2 instances on Amazon AWS. I am new to my company and have inherited these servers. we have a server for dev, test, and production, all are running SLES 11 SP2 I nee…

---

## [Suse v11 / v12 fail SMT registration with proxy](https://forums.suse.com/t/suse-v11-v12-fail-smt-registration-with-proxy/29438)

<div class="topic-metadata">

**Author:** [@blakeca00](https://forums.suse.com/u/blakeca00)\
**Replies:** 3\
**Last updated:** [February 28, 2017, 9:49pm UTC](https://forums.suse.com/t/suse-v11-v12-fail-smt-registration-with-proxy/29438 "2017-02-28T21:49:35Z")

</div>

at AWS in Ireland (eu-west-1), we have a severe issue where we are booting suse ec2 instance in a private subnet. We use userdata script to setup connectivity via proxy. We suspect that configuring the proxy via userda…

---

## [NFS client support on SLES 11 SP4 AMI](https://forums.suse.com/t/nfs-client-support-on-sles-11-sp4-ami/29090)

<div class="topic-metadata">

**Author:** [@jayvi](https://forums.suse.com/u/jayvi)\
**Replies:** 1\
**Last updated:** [December 7, 2016, 7:34am UTC](https://forums.suse.com/t/nfs-client-support-on-sles-11-sp4-ami/29090 "2016-12-07T07:34:31Z")

</div>

I deployed a SUSE Linux Enterprise Server 11 SP4 (PV, 64-bit, SSD-Backed) AMI provided by AWS / SUSE. I chose the free t1.micro instance to play around with. I have to use SLES 11 SP4. I am trying to mount our Elastic…

[Next page](https://forums.suse.com/c/suse-public-cloud/amazon-ec2/81.md?page=1)
