• Watching .wmv Videos on SLED

    A user was having problems with .wmv video format on SLED:

    Quote Originally Posted by Flako000
    I tried to view a file. Wmv on SLED 10 SP2, but I could not with totem and xine. Install win32 decoder in / usr/lib/win32 but it seems not to walk ..
    I tried converting the file to other formats (mpg2 and others) but "totem and xine" still do not find the decoder. (The truth is that use almost all formats including vlc (windows) to convert) What makes me think that I have something misconfigured, it can not not be able to see a mpg2 video in linux.

    Thanks for reading this and perdeen to google translate .. (he made his best effort)
    Run the command;
    That should show all the codecs for your system. SP2 is rather old, so
    it will be hard to find packages unless you rebuild yourself. Else you
    might need to purchase the fluendo codec bundle....

    Cheers Malcolm (Linux Counter #276890)
    openSUSE 12.1 (x86_64) Kernel 3.1.9-1.4-desktop
    up 1 day 0:38, 4 users, load average: 0.06, 0.04, 0.05
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU
    This article was originally published in forum thread: How to watch videos not free format (wmv) in SLES 10SP2 started by Flako000 View original post