How to get RMC/Dynamic LPAR to work on SLES11SP4

GstarrawGstarraw New or Quiet Member
Hi,

Just installed a second SLES11 SP4 partition on our Power8 machine next to a few SLES12 SP3 partitions. Just like the first Sles11 partition, RMC does not work. I think I installed the correct repo and software.
On SLES12 I got RMC enabled with below procedure:

- After installing the base of SLES, I updated the entire machine.
- Installed the IBM Power repo (rpm -ivh ibm-power-repo-latest.noarch.rpm).
- Enabled the repo (/opt/ibm/lop/configure)
- Installed the Service and Productivity tools from this repo (zypper install ibm-power-managed-sles12, for SLES11 of course ibm-power-managed-sles11)

After this the RMC on SLES12 was enabled. For SLES11, rmc was still not enabled. It seems to be started though.

ps -ef |grep rmc
root 3845 2780 0 14:49 ? 00:00:00 /usr/sbin/rsct/bin/rmcd -a IBM.LPCommands -r -S 1500

Tried restarting the RMC, but no luck..

/usr/sbin/rmcctrl -z (stop dlpar deamons)
/usr/sbin/rmcctrl -A (start dlpar deamons)
/usr/sbin/rmcctrl -p ((enables daemons for remote client connections)

https://www.ibm.com/developerworks/community/blogs/talor/entry/restartrmc?lang=en

Any idea how to get this started?

Thanks in advance, Marcel

Comments

  • GstarrawGstarraw New or Quiet Member
    also checked if DRM is started...

    lssrc -g rsct_rm

    Subsystem Group PID Status
    IBM.MgmtDomainRM rsct_rm 3948 active
    IBM.HostRM rsct_rm 3999 active
    IBM.DRM rsct_rm 4038 active
    IBM.ServiceRM rsct_rm 4043 active
    IBM.ERRM rsct_rm inoperative
    IBM.AuditRM rsct_rm inoperative
    IBM.SensorRM rsct_rm inoperative

    Only the last 3 are inoperative, whatever that may be...
Sign In or Register to comment.