Blank screen Lab excercise

Hi,

as recommended I use Chrome as Browser and I have reloaded the Browser, removed the cache, but still only a blank screen after the PDF. I only see the "Reset" and "Previous" and "Next" Buttons. When I press Reset I got the message "Are you sure", but again only a blank screen?

Can you please advice how to debug and fix this problem?

Regards,

Ralf Boernemeier

Comments


  • Not sure if it's a related problem but after reseting the VM the following the error pops up. Maybe the VMs aren't connected yet?

  • Hi Henrique,
    Thanks for the reply - I got the same error in the Console Window of Chrome if I press the "Reset" button - not sure if this is "normal" behavior or related to the problem I have.

    May I ask a question. Can you run the Lab exercise right now?
    Regards,
    Ralf

  • I have the same issue. The labs don't load in Chrome browser (no add-ons installed).

  • Hi Sascha, thanks for the info. Did you get it running in another browser?

  • Hi Ralf, I just tried it in Firefox and it is not working.

  • Hi Sascha, thanks again for the add. info, I hope that Mark Stoddard can help, because it looks like a "general" problem.

  • Sorry the delay Ralf, just tried again, can't access the lab either. Think the VMs haven't been setup yet.

  • Hi there, the same for me - blank screen. I 've followed the posted recommendations; no joy. Also tried it in FF, no good.
    OS: RHEL 7.8
    browsers: chrome Version 81.0.4044.92 (Official Build) (64-bit)
    firefox 68.7.0esr (64-bit)
    I've also tried it in KVM running windows & chrome on ipad - blank screen too.

  • Hi Folks, thanks for testing - good to know that it seems to be not my problem ;-) I'm still waiting for an answer from Mark, I will keep you informed if I have more information, or a solution, for this issue.
    Regards,
    Ralf

  • edited May 19

    Hm, still the same problem on my site :( strange situation

  • The labs load and work again.

  • Hi Sasha,
    have you done something "special" before it works again? I have stiil the same problem than yesterday...
    Regards,
    Ralf

  • edited May 19

    Hi Ralf, no I just opened the course and the lab exercise.

  • edited May 19

    Same thing here, they just started working now that I checked again! First loading, 3min after and it's all working.

    ,

  • Lucky guys, no success on my site ... I have still no idea how to solve it, but if I can't solve it, it doesn't make sense to continue the Academy :(

  • Hello, we experience an outage with the lab environment over the weekend. Please try to access the labs again. Thank you.

  • Just tried it a few seconds ago - same issue -> blank screen .. tried to Reset .. blank screen ... clear cache in Chrome ... same issue!

  • Are you able to access the lab now?

  • NO!!! :'(

  • ricmarqricmarq Established Member

    Hi @Ralf

    I'm just another student in this SUSE Academy, but I'll try to give a few more tips, regarding the blank area in the Lab environment: are you using any kind of Adblocker / JavaScript blocker(s) extensions/add-ons in your Google Chrome web browser? If you are, then I suggest that you temporarily disable those extensions (or maybe all extensions) and try to access the web page again.

    If simply disabling browser extensions doesn't work, maybe try to install a Portable version of Google Chrome in a different folder and then run that Portable version of Chrome WITHOUT authenticating/synchronizing with your Google account (so it doesn't get your browser extensions) and then try to access the Lab environment using that browser.

    In case that also doesn't work... then, maybe you're accessing the Lab Environment from your Corporate environment and some network component of your corporate environment (proxy, firewall, IPS/IDS ...) may be blocking some thing? Have you tried to access at home to see if it works there?

    Other than that, I believe you have already followed the suggestions that appear in the "Blank screen on live lab environment" document that is linked to from the "Important Academy Information" section of the course home page , right? I'm referring to the PDF with the following instructions:

    Blank screen on live lab environment

    If you see a blank terminal window, there are several possible reasons for this, most
    of them originating with the client browser. In that case, hitting the Reset button
    should NOT be your first course of action. Instead, what you should be trying is:
    • First, simply refresh your browser. 9 times out of 10, that should bring the
    terminal right back.
    • If that doesn't work, close your browser tab, wait about 5 minutes, and then
    reopen. This will automatically suspend, and then resume your lab environment.
    • If none of that gets your environment back, that's an indication that the lab
    environment's network connectivity is broke (and again, there are several
    possible reasons for that).
    • That would be the point where you do an actual Reset

    I hope this helps. Please, keep us posted.

  • Hi,
    Thanks a lot for your hints and infos. In the meantime I found the reason for my problems, it's related to our Corporate Forcepoint proxy script, which I can't change unfortunately. As workarpund I will use my private PC on my private home network, which works fine.
    Regards,
    Ralf

  • Thank you for the update.

  • ricmarqricmarq Established Member
    edited May 31

    Hi @Ralf ,
    I'm glad that you got the issue sorted out :-) Thanks for explaining that the issue you were having was due to a component in your Corporate network environment (in your case, a proxy script). That information may be useful to other fellow students and/or even to SUSE, as maybe SUSE would like to update the "Blank screen on live lab environment" PDF document to also account for the possibility of some Corporate IT environment components (proxies, firewalls, IPS/IDS, antivirus...) causing the "Blank screen" issue? @Academy_Instructor : what do you think about this suggestion?

  • I will take that under advisement. Thank you.

Sign In or Register to comment.