Panel Auto Hide and Startup Applications

hi i have installed SLED12 sp4 ,i am facing following Issues:
1. not able to hide the panel (taskbar) , right click on panel not working and not able to invoke panel preferences/properties window, as i was able to do in openSuse 11.3

2.gnome-session-properties is not found so not able to add some scripts which i want to run during startup .same i can see in openSuse11.3

Comments

  • malcolmlewismalcolmlewis Knowledge Partner

    Hi and welcome to the Forum :)
    This is because the switch to GNOME Shell, sounds like your using the 'Classic' option (panel at the bottom). Consider switching to the non-classic version (logout, select the cog and change). The 'Classic' option is controlled via customized shell extensions, trying to change those can cause issues...

    I have found just switching and adding shell extensions from https://extensions.gnome.org and not touching the installed ones should give you the customization's your after..

  • edited July 13

    Hi malcolmlewis,
    thanks for quick reply , yes i was using SLE Classic ,now i have switched to GNOME ,i tried some extensions like dashtoPanel, distractionFree, mmod etc. dashtopanel worked for me.
    thanks for your help :)

    thanks
    aman

  • can you suggest something for my second problem as well which is unavailability of ** "gnome-session-properties"** in SLED12 sp4 .

    thanks

  • malcolmlewismalcolmlewis Knowledge Partner

    Hi
    This is done via Tweaks -> Startup applications, or if not in list, my preferred method for a custom application/script is to create a desktop file in ~/.config/autostart/

Sign In or Register to comment.