SAP HANA IDES 1809 can be installed onto OpenSuse?

Hello Experts,
Can we install SAP HANA IDES 1809 onto OpenSuse OS, i don't find any documentation about that.
I'm planning to build a SAP HANA server for personal use, i'm SAP developer and i need to explore SAP HANA in depth, so i'm buying a Dell PowerEdge server with 512 Go and 4 sockets.

Normally it is highly recommanded to use SUSE Linux Enterprise Server for SAP Applica­tions but for personal use, the cost is too high, i can't.

Do you have a solution for me? :)

Cheers,
Eric

Comments

  • malcolmlewismalcolmlewis Knowledge Partner
    edited August 14

    Hi and welcome to the Forum :)
    You should be able to grab a developer license good for 365 days....?
    https://www.suse.com/subscriptions/developer/

  • Hi, thank for your answser, unfortunately it seems that the version of SUSE Linux Enterprise Server for SAP Applica­tions is not available under developer licence, don't know if can do without it.

Sign In or Register to comment.