Trailversion / Registration Key

Hi
I would like to run SLES 15 SP2 for some tests.
As far as I remember from ealier releases, I would get an 60 day registration key.
However, I can only find an download button.
Can someone give me a helping hand?
Thx
Christian

Comments

  • malcolmlewismalcolmlewis Knowledge Partner

    @ch.floreck@outlook.de Hi and welcome to the Forum :)
    Have you used the trial version for earlier releases? If so, AFAIK it's a one time deal.
    Else the download link should provide a code.

  • Thanks for the fast response-
    No, I did not used a trailversion.
    I just noted I have to mark "key" when downloading.
    Will It be send by email?

  • malcolmlewismalcolmlewis Knowledge Partner

    @ch.floreck@outlook.de Hi, from memory it should show the key on the download page? If not, then you need to log into https://scc.suse.com and it should be there. Else, if it does turn up via email, then log into the above and activate.

  • Hi malcolmlewis ,
    Suse writes it should appear on the download page , but it doesn't. Not after download, not by email.
    Strange thing that
    Christian

  • malcolmlewismalcolmlewis Knowledge Partner

    @ch.floreck@outlook.de Hi, let me ask my SUSE Contacts.

  • Thanks, that would be great!
    Christian

  • HvdHeuvelHvdHeuvel Administrator

    Hello Chris,

    Before you can download the products, according regulations you need to create an SCC account (or log-in)
    I presume you newly registered (I can see you created a new account), but did you also click the checkbox
    Did you click the checkbox to receive your trial license ?

    In the SUSE Customer Center (SCC) I can not see any registered products nor keys for you.

    Can you try to download and login again ?
    Does that still offer a 60 day trial to you ?

    Thanks
    Hans

  • Hi Hans,
    yes ,I clicked the checkbox.
    And just as requested, I tried again.
    Got it! Now I see the button to request a key and got one!
    Strange... I realy tried before. Perhaps this was an other browser issue..
    You made my day!
    Chris

This discussion has been closed.