SUSE Manager 4.1 installation issue - suma_server not found

Hi!
I downloaded the SUSE Manager 2 ISOs (10GB and 18GB each) and when I tried to install, the following error occurs.

I didn't register the server due to being behind proxy during the earlier installation steps. I've tried with SUSE Manager 4.0, same error occurred. Anyone can help me soon? I need to have POC completed soon. We'll move into purchasing the SUSE Manager once this POC is successful.

Comments

  • malcolmlewismalcolmlewis Knowledge Partner
    edited March 3

    @Nurdiyana Hi and welcome to the Forum :)
    You need to use the 'SLE-15-SP2-Full-x86_64-QU2-Media1.iso' image for the install, not the online one.... If you check the media2 iso image, AFAIK it's just src rpms....

  • Hi Malcomlewis,
    I'll try again and download QU2. I'll let you know if it's successful :smile:

    • Nurdiyana.
  • I downloaded the QU2 and the same issue occurs:

    Is there no way to do offline installation of SUSE Manager 4.1?

    • Nurdiyana Md Ali
  • malcolmlewismalcolmlewis Knowledge Partner

    @Nurdiyana Hi, unfortunately my last install was online :( The only thing I can suggest iot to also download SLE-15-SP2 Full and add that as an additional iso image repository when offered during install and see if it picks up the additional modules.

  • Look at this forum message, specifically Problem #2

Sign In or Register to comment.