Late To Upgrade PostgresSQL (SLES12SP2)

EBSR_PARAMEDICEBSR_PARAMEDIC New or Quiet Member

Hello All:
We are "a little" late upgrading PostgresSQL on our SLES12SP2. We currently sit at v9.4.176 and need to be at v9.6+. The application we are running on the SLES12SP2 instance requires at least v9.6.
Any insight into moving from v9.4.17 to at least v9.6 with breaking anything?
Best,

Comments

  • malcolmlewismalcolmlewis Knowledge Partner

    @EBSR_PARAMEDIC Hi, For SLE 12 SP2 it jumps from 9.4 to the 10 series, but General Support ended in 31 Mar 2018 (https://www.suse.com/lifecycle/). If you log into your SCC account, on the left "My Tools' and packages, search here for postgresql and see if you can manually download... else you would need to look at upgrading to a supported release of SLE, not sure if LTSS is available for that release, you would need to check with your SUSE Partner.

Sign In or Register to comment.