AutoYaST using an old kernel when auto-installing SUSE 15 SP2

Hi,
I'm using Packer to generate some unpatched SLES 15 SP2 templates for Vagrant, and I want to use the default 5.3 kernel, but I'm always getting 4.12 to be installed instead without doing any custom selection on the autoinst.xml.
Is there any specific instruction to make sure the latest kernel is installed?

Sign In or Register to comment.