SLES 12.3 conflicts with HA patches

Dear all,
I'm trying to evaluate SLES 12.3 with the HA extension.
The problem I'm facing is that the HA patches require newer versions of the packages provided by SLES 12.3, so I cannot install such patches, so it looks like SLES 12.3 and HA extensions are misaligned. How could I fix this issue?

Best regards,

Oscar

Comments

  • You are not supposed to use 12.3 as ot's long out of support.

    If you really need to use 12.3 you would need a repository management like SUSE Manager.

Sign In or Register to comment.