# Latest

**URL:** https://forums.suse.com/latest.md

[Latest](https://forums.suse.com/latest.md) · [Categories](https://forums.suse.com/categories.md)

---

## [Rancher Release v2.15.2](https://forums.suse.com/t/rancher-release-v2-15-2/46506)

<div class="topic-metadata">

**Author:** [@Jono-SUSE-Rancher](https://forums.suse.com/u/Jono-SUSE-Rancher)\
**Replies:** 0\
**Last updated:** [September 23, 2026, 10:51pm UTC](https://forums.suse.com/t/rancher-release-v2-15-2/46506 "2026-09-23T22:51:38Z")

</div>

Release v2.15.2 \[!IMPORTANT\] If you are using Active Directory Federation Service (AD FS), upgrading to Rancher v2.10.1 or later may cause issues with authentication, requiring manual intervention. These issues are d…

---

## [SLES for SAP 15 SP6 to SP7 Migration Fails – Exit Code 104 / No Provider Found](https://forums.suse.com/t/sles-for-sap-15-sp6-to-sp7-migration-fails-exit-code-104-no-provider-found/46505)

<div class="topic-metadata">

**Author:** [@Deenadayalan\_E](https://forums.suse.com/u/Deenadayalan_E)\
**Replies:** 0\
**Last updated:** [September 23, 2026, 5:13am UTC](https://forums.suse.com/t/sles-for-sap-15-sp6-to-sp7-migration-fails-exit-code-104-no-provider-found/46505 "2026-09-23T05:13:14Z")

</div>

Hi, We are trying to migrate SLES for SAP Applications 15 SP6 to SP7 on ppc64le (IBM Power) using an internal RMT server. The main SP6 → SP7 package migration proceeds, but the migration fails during the subsequent rel…

---

## [Re-importing an existing k3s cluster into a new Rancher instance after old Rancher was lost](https://forums.suse.com/t/re-importing-an-existing-k3s-cluster-into-a-new-rancher-instance-after-old-rancher-was-lost/46503)

<div class="topic-metadata">

**Author:** [@Anton\_Satskiy](https://forums.suse.com/u/Anton_Satskiy)\
**Replies:** 0\
**Last updated:** [September 21, 2026, 1:11pm UTC](https://forums.suse.com/t/re-importing-an-existing-k3s-cluster-into-a-new-rancher-instance-after-old-rancher-was-lost/46503 "2026-09-21T13:11:55Z")

</div>

k3s cluster (single node, running fine, hosts other workloads including Longhorn for storage) Was previously imported into a Rancher instance (v2.14.2) that no longer exists (no backup taken) Cluster still has leftover …

---

## [Python-base python-xml "SuSE Linux Enterprise Server for SAP Applications 15 SP5"](https://forums.suse.com/t/python-base-python-xml-suse-linux-enterprise-server-for-sap-applications-15-sp5/46496)

<div class="topic-metadata">

**Author:** [@bhupendra.16nov](https://forums.suse.com/u/bhupendra.16nov)\
**Replies:** 3\
**Last updated:** [September 17, 2026, 7:05am UTC](https://forums.suse.com/t/python-base-python-xml-suse-linux-enterprise-server-for-sap-applications-15-sp5/46496 "2026-09-17T07:05:39Z")

</div>

Hi Team, Please help to remove this vulnerable package “python-base-2.7.18-150000.62.1.x86\_64” from SLES 15 SP5 instances as these packages are shwoing vulnerable over Qualys portal. please guide the to saifly remove th…

---

## [LACP on Cisco ACI](https://forums.suse.com/t/lacp-on-cisco-aci/46305)

<div class="topic-metadata">

**Author:** [@Kim\_Bjoern\_Nielsen](https://forums.suse.com/u/Kim_Bjoern_Nielsen)\
**Replies:** 2\
**Last updated:** [September 14, 2026, 8:52am UTC](https://forums.suse.com/t/lacp-on-cisco-aci/46305 "2026-09-14T08:52:44Z")

</div>

Hi there, looking for help with a 3 node Harvester cluster. "I have two Harvester nodes in the same rack with cross-card LACP bonds connected to a Cisco vPC leaf pair. Even though these are two separate servers, the LAC…

---

## [Suse ent. linux vm power off automatically](https://forums.suse.com/t/suse-ent-linux-vm-power-off-automatically/46480)

<div class="topic-metadata">

**Author:** [@iijaved](https://forums.suse.com/u/iijaved)\
**Replies:** 3\
**Last updated:** [September 9, 2026, 4:47am UTC](https://forums.suse.com/t/suse-ent-linux-vm-power-off-automatically/46480 "2026-09-09T04:47:17Z")

</div>

i am running vmware esxi environment and vm machine power off. logs displays vm machine shutdown.

---

## [SCC asks to "Create Organization and Activate" although I am already an Organization Admin](https://forums.suse.com/t/scc-asks-to-create-organization-and-activate-although-i-am-already-an-organization-admin/46483)

<div class="topic-metadata">

**Author:** [@olympia](https://forums.suse.com/u/olympia)\
**Replies:** 0\
**Last updated:** [September 8, 2026, 6:35am UTC](https://forums.suse.com/t/scc-asks-to-create-organization-and-activate-although-i-am-already-an-organization-admin/46483 "2026-09-08T06:35:38Z")

</div>

Hi, I’m trying to activate a SUSE Linux Enterprise subscription using a registration code provided by Dell. I already have an existing SUSE Customer Center organization, and my account is an Organization Administrator. …

---

## [Rancher Release v2.15.1](https://forums.suse.com/t/rancher-release-v2-15-1/46472)

<div class="topic-metadata">

**Author:** [@Jono-SUSE-Rancher](https://forums.suse.com/u/Jono-SUSE-Rancher)\
**Replies:** 0\
**Last updated:** [August 28, 2026, 12:30am UTC](https://forums.suse.com/t/rancher-release-v2-15-1/46472 "2026-08-28T00:30:59Z")

</div>

Release v2.15.1 \[!IMPORTANT\] If you are using Active Directory Federation Service (AD FS), upgrading to Rancher v2.10.1 or later may cause issues with authentication, requiring manual intervention. These issues are d…

---

## [Boot Problems after installing SLE15 SP7](https://forums.suse.com/t/boot-problems-after-installing-sle15-sp7/46471)

<div class="topic-metadata">

**Author:** [@Yehuda\_Singer](https://forums.suse.com/u/Yehuda_Singer)\
**Replies:** 2\
**Last updated:** [September 9, 2026, 3:50pm UTC](https://forums.suse.com/t/boot-problems-after-installing-sle15-sp7/46471 "2026-09-09T15:50:01Z")

</div>

1. Introduction This document describes the problems after trying to install the software packages associated with the Jeston(https://developer.nvidia.com/embedded/learn/get-started-jetson-nano-devkit#troubleshoot…

---

## [SUSE for SAP package / extended repository for updating](https://forums.suse.com/t/suse-for-sap-package-extended-repository-for-updating/46468)

<div class="topic-metadata">

**Author:** [@bratosabra](https://forums.suse.com/u/bratosabra)\
**Replies:** 1\
**Last updated:** [August 14, 2026, 6:20am UTC](https://forums.suse.com/t/suse-for-sap-package-extended-repository-for-updating/46468 "2026-08-14T06:20:04Z")

</div>

I have created a virtual machine suzilla15sp7 with the SUSE 15S7 for SAP package, now I need to connect an extended repository for updating, how do I do this?

---

## [Background execution task hanging under AppArmor security profile on SLES 15](https://forums.suse.com/t/background-execution-task-hanging-under-apparmor-security-profile-on-sles-15/46461)

<div class="topic-metadata">

**Author:** [@lola099](https://forums.suse.com/u/lola099)\
**Replies:** 0\
**Last updated:** [August 7, 2026, 7:03am UTC](https://forums.suse.com/t/background-execution-task-hanging-under-apparmor-security-profile-on-sles-15/46461 "2026-08-07T07:03:46Z")

</div>

Hey everyone, I’ve been troubleshooting an automated background task runner deployed on a SUSE Linux Enterprise Server 15 instance to process dynamic script queues and route external webhook callbacks off the main serve…

---

## [SLES 12.5 BYOL- need to add LTSS but getting error](https://forums.suse.com/t/sles-12-5-byol-need-to-add-ltss-but-getting-error/46290)

<div class="topic-metadata">

**Author:** [@manishdixitajm](https://forums.suse.com/u/manishdixitajm)\
**Replies:** 2\
**Last updated:** [July 31, 2026, 7:49am UTC](https://forums.suse.com/t/sles-12-5-byol-need-to-add-ltss-but-getting-error/46290 "2026-07-31T07:49:21Z")

</div>

We are having few machine those are having SLES 12.5 and BYOL. Now we want to enable LTSS on it. we got the registration code but while registration we are getting below error. # SUSEConnect -r XXXXXXXXXXXXXXX Register…

---

## [Rancher Release v2.15.0](https://forums.suse.com/t/rancher-release-v2-15-0/46456)

<div class="topic-metadata">

**Author:** [@Jono-SUSE-Rancher](https://forums.suse.com/u/Jono-SUSE-Rancher)\
**Replies:** 0\
**Last updated:** [July 30, 2026, 9:54pm UTC](https://forums.suse.com/t/rancher-release-v2-15-0/46456 "2026-07-30T21:54:57Z")

</div>

Release v2.15.0 \[!IMPORTANT\] If you are using Active Directory Federation Service (AD FS), upgrading to Rancher v2.10.1 or later may cause issues with authentication, requiring manual intervention. These issues are d…

---

## [Installation of Virtualbox on SLES 12.7](https://forums.suse.com/t/installation-of-virtualbox-on-sles-12-7/46455)

<div class="topic-metadata">

**Author:** [@witronic](https://forums.suse.com/u/witronic)\
**Replies:** 0\
**Last updated:** [July 30, 2026, 1:46pm UTC](https://forums.suse.com/t/installation-of-virtualbox-on-sles-12-7/46455 "2026-07-30T13:46:14Z")

</div>

Till now, the installation of Virtualbox (every version) fails on Sles 12.7. The kernel modules cannot be installed or netfilters could not be installed

---

## [Rancher 2.9.3 update from v1.27.16+rke2r2 to v1.28.15+rke2r1 or v1.30.9+rke2r1 quest](https://forums.suse.com/t/rancher-2-9-3-update-from-v1-27-16-rke2r2-to-v1-28-15-rke2r1-or-v1-30-9-rke2r1-quest/45220)

<div class="topic-metadata">

**Author:** [@rancheruser33](https://forums.suse.com/u/rancheruser33)\
**Replies:** 5\
**Last updated:** [July 29, 2026, 11:40am UTC](https://forums.suse.com/t/rancher-2-9-3-update-from-v1-27-16-rke2r2-to-v1-28-15-rke2r1-or-v1-30-9-rke2r1-quest/45220 "2026-07-29T11:40:09Z")

</div>

Hello dear all! In short problem is - waiting for kubelet to update. Installation type - docker, single master, few workers. (Yes, this is a crappy method, but it works quite stably and does not fail surprisingly, and …

---

## [How to use container runtime as CRI-O](https://forums.suse.com/t/how-to-use-container-runtime-as-cri-o/19857)

<div class="topic-metadata">

**Author:** [@11122](https://forums.suse.com/u/11122)\
**Replies:** 1\
**Last updated:** [July 28, 2026, 1:12pm UTC](https://forums.suse.com/t/how-to-use-container-runtime-as-cri-o/19857 "2026-07-28T13:12:59Z")

</div>

Hi! I installed rancher version 2.5.7 and formed a kubernetes cluster with it. Is there a way to check the current container runtime? what is the default? and because docker being deprecated in k8s, I’m trying to cha…

---

## [Failed to execute /usr/sbin/xe-daemon: Exec format error](https://forums.suse.com/t/failed-to-execute-usr-sbin-xe-daemon-exec-format-error/46453)

<div class="topic-metadata">

**Author:** [@PeterVarga](https://forums.suse.com/u/PeterVarga)\
**Replies:** 1\
**Last updated:** [July 25, 2026, 10:04pm UTC](https://forums.suse.com/t/failed-to-execute-usr-sbin-xe-daemon-exec-format-error/46453 "2026-07-25T22:04:17Z")

</div>

When I install the XenServer VM Tools, I see this as the below result for systemctl status xe-linux-distribution.service under SLES 16. No issue with SLES 15 SP7. Did I miss something, is there some breaking change intro…

---

## ["Cluster agent is not connected" when everything is fine](https://forums.suse.com/t/cluster-agent-is-not-connected-when-everything-is-fine/46452)

<div class="topic-metadata">

**Author:** [@Maturing8722](https://forums.suse.com/u/Maturing8722)\
**Replies:** 0\
**Last updated:** [July 24, 2026, 11:11am UTC](https://forums.suse.com/t/cluster-agent-is-not-connected-when-everything-is-fine/46452 "2026-07-24T11:11:17Z")

</div>

So recently one of my cluster shows on the home page as “Unavailable” “Cluster agent is not connected” However the cluster is available and talking to rancher. The agent is connected and Rancher can do everything with t…

---

## [Leap Micro is supported or not for Rancher](https://forums.suse.com/t/leap-micro-is-supported-or-not-for-rancher/46451)

<div class="topic-metadata">

**Author:** [@blenkey95](https://forums.suse.com/u/blenkey95)\
**Replies:** 0\
**Last updated:** [July 23, 2026, 6:40am UTC](https://forums.suse.com/t/leap-micro-is-supported-or-not-for-rancher/46451 "2026-07-23T06:40:54Z")

</div>

Hello, Could you please help me to get a verification the Leap Micro is a supported OS for Rancher? As I know the Leap Micro is the community version of SL Micro, I tested and k3s and RKE2 are working fine with that im…

---

## [Gateway API with Traefik](https://forums.suse.com/t/gateway-api-with-traefik/46442)

<div class="topic-metadata">

**Author:** [@markusamshove](https://forums.suse.com/u/markusamshove)\
**Replies:** 2\
**Last updated:** [July 1, 2026, 11:51am UTC](https://forums.suse.com/t/gateway-api-with-traefik/46442 "2026-07-01T11:51:25Z")

</div>

Hello, we’ve changed the Ingress implementation on our Rancher Kubernetes cluster from “Ingress-NGINX” to “Traefik” through the cluster config ui. All our ingresses do work after recreating them. However, one applicat…

---

## [Rancher Release v2.14.3](https://forums.suse.com/t/rancher-release-v2-14-3/46441)

<div class="topic-metadata">

**Author:** [@Jono-SUSE-Rancher](https://forums.suse.com/u/Jono-SUSE-Rancher)\
**Replies:** 0\
**Last updated:** [June 29, 2026, 10:35pm UTC](https://forums.suse.com/t/rancher-release-v2-14-3/46441 "2026-06-29T22:35:33Z")

</div>

Release v2.14.3 Rancher v2.14.3 is the latest patch release of Rancher. This is a Community version release that introduces maintenance updates and bug fixes. For more information on new features in the general minor re…

---

## [Leap 16, printing](https://forums.suse.com/t/leap-16-printing/46439)

<div class="topic-metadata">

**Author:** [@Allth01A](https://forums.suse.com/u/Allth01A)\
**Replies:** 1\
**Last updated:** [June 26, 2026, 2:01pm UTC](https://forums.suse.com/t/leap-16-printing/46439 "2026-06-26T14:01:07Z")

</div>

Hi, since upgrading from 15.6 to 16.0 Leap printer Epson C1100 cannot be established. Is there some experience here in this forum ? I tried different driver options available in the configuration setup. All failed.

---

## ["Tunnel Proxy" on k3s](https://forums.suse.com/t/tunnel-proxy-on-k3s/17281)

<div class="topic-metadata">

**Author:** [@Akito](https://forums.suse.com/u/Akito)\
**Replies:** 5\
**Last updated:** [June 26, 2026, 8:45am UTC](https://forums.suse.com/t/tunnel-proxy-on-k3s/17281 "2026-06-26T08:45:24Z")

</div>

https://k3s.io/images/how-it-works-k3s.svg I’m new to k3s and I am trying to understand it properly. How does the “Tunnel Proxy” element shown in above picture work in the Kubernetes and its Network Overlay context exac…

---

## ['btrfs filesystem df' vs. 'df -h'](https://forums.suse.com/t/btrfs-filesystem-df-vs-df-h/46434)

<div class="topic-metadata">

**Author:** [@ThomasHopp](https://forums.suse.com/u/ThomasHopp)\
**Replies:** 1\
**Last updated:** [June 22, 2026, 12:57pm UTC](https://forums.suse.com/t/btrfs-filesystem-df-vs-df-h/46434 "2026-06-22T12:57:27Z")

</div>

The structure of the output from ‘btrfs filesystem df’ is different from the output of the commend ‘df -h’. Is there an advise how to read it? What is the critical value?

---

## [SLES12 SP5 upgrade to SLES15 SP7 failing due to credentials](https://forums.suse.com/t/sles12-sp5-upgrade-to-sles15-sp7-failing-due-to-credentials/46425)

<div class="topic-metadata">

**Author:** [@sts83m](https://forums.suse.com/u/sts83m)\
**Replies:** 1\
**Last updated:** [June 22, 2026, 6:21am UTC](https://forums.suse.com/t/sles12-sp5-upgrade-to-sles15-sp7-failing-due-to-credentials/46425 "2026-06-22T06:21:36Z")

</div>

Hi, During upgrade, I am asked to introduce the scc credentials, but it doesn´t work. Those same scc credentials do work fine when accessing the web page. Of course I did check for any mispelling but everything is fine …

---

## [Printing in Leap 16 failed](https://forums.suse.com/t/printing-in-leap-16-failed/46432)

<div class="topic-metadata">

**Author:** [@Allth01A](https://forums.suse.com/u/Allth01A)\
**Replies:** 2\
**Last updated:** [June 20, 2026, 2:11pm UTC](https://forums.suse.com/t/printing-in-leap-16-failed/46432 "2026-06-20T14:11:54Z")

</div>

Sorry, cannot find category on printing in leap 16 Network printing before update to leap 16 worked fine. Now it fails. May I ask fore some help here or please provide me with the respective link

---

## [OpenStack Driver Fails with Internal Server Error on Zero-Disk Root Flavors (Missing Volume-Backed Boot Option)](https://forums.suse.com/t/openstack-driver-fails-with-internal-server-error-on-zero-disk-root-flavors-missing-volume-backed-boot-option/46429)

<div class="topic-metadata">

**Author:** [@Vishal\_Kumbhar](https://forums.suse.com/u/Vishal_Kumbhar)\
**Replies:** 0\
**Last updated:** [June 19, 2026, 2:20am UTC](https://forums.suse.com/t/openstack-driver-fails-with-internal-server-error-on-zero-disk-root-flavors-missing-volume-backed-boot-option/46429 "2026-06-19T02:20:58Z")

</div>

Hello community, We are currently attempting to provision downstream RKE2 clusters via the native OpenStack Node Driver in Rancher Provisioning v2. Our private cloud environment utilizes infrastructure flavors with zero …

---

## [Rancher's OpenStack driver fails to provision nodes with zero-disk flavors because volume-backed boot creation is not supported, resulting in an HTTP 500 error during instance creation.](https://forums.suse.com/t/ranchers-openstack-driver-fails-to-provision-nodes-with-zero-disk-flavors-because-volume-backed-boot-creation-is-not-supported-resulting-in-an-http-500-error-during-instance-creation/46427)

<div class="topic-metadata">

**Author:** [@YuvrajCodes1925](https://forums.suse.com/u/YuvrajCodes1925)\
**Replies:** 0\
**Last updated:** [June 19, 2026, 2:20am UTC](https://forums.suse.com/t/ranchers-openstack-driver-fails-to-provision-nodes-with-zero-disk-flavors-because-volume-backed-boot-creation-is-not-supported-resulting-in-an-http-500-error-during-instance-creation/46427 "2026-06-19T02:20:44Z")

</div>

OpenStack Node Driver Fails with Zero-Disk Flavors (Volume-Backed Boot Required) Environment Rancher Provisioning v2 RKE2/K3s Cluster OpenStack Cloud Native OpenStack node driver (docker-machine-driver-opensta…

---

## [Service Pack Upgrade SLES15 SP4 to SP7](https://forums.suse.com/t/service-pack-upgrade-sles15-sp4-to-sp7/46336)

<div class="topic-metadata">

**Author:** [@Upendra](https://forums.suse.com/u/Upendra)\
**Replies:** 6\
**Last updated:** [June 16, 2026, 1:25pm UTC](https://forums.suse.com/t/service-pack-upgrade-sles15-sp4-to-sp7/46336 "2026-06-16T13:25:03Z")

</div>

Hi Team, As we are running currently all SAP systems with SLES15 SP4 and we are planning to upgrade to SLES 15 SP7, while we tested on one of the test system and we found that the service pack upgrade is interrupted due…

---

## [Textual delivery of SLE201v15](https://forums.suse.com/t/textual-delivery-of-sle201v15/46421)

<div class="topic-metadata">

**Author:** [@chis](https://forums.suse.com/u/chis)\
**Replies:** 0\
**Last updated:** [June 16, 2026, 11:20am UTC](https://forums.suse.com/t/textual-delivery-of-sle201v15/46421 "2026-06-16T11:20:07Z")

</div>

Hello, I have access to the partner training account through my company and I’m interested in reviewing the SLE201v15 course. It appears the course is only available as a video presentation. Are there any alternative f…

[Next page](https://forums.suse.com/latest.md?page=1)
