On Wed 04 Oct 2017 08:14:02 PM CDT, gruner wrote:

Hi

both kernel modules are showing the same IDs


Code:
--------------------
:~
# /sbin/modinfo /lib/modules/4.4.74-92.38-default/weak-updates/updates/aacraid.ko
|grep -e 028D -e ^version version: 1.2.1.54013 alias:
pci:v00009005d0000028Dsv*sd*bc*sc*i* alias:
pci:v00009005d00000286sv00009005sd0000028Dbc*sc*i* :~
# /sbin/modinfo /lib/modules/4.4.74-92.38-default/kernel/drivers/scsi/aacraid/aacraid.ko
|grep -e 028D -e ^version version: 1.2-1[41066]-ms
alias: pci:v00009005d0000028Dsv*sd*bc*sc*i* alias:
pci:v00009005d00000286sv00009005sd0000028Dbc*sc*i*
--------------------


it seem's to be fine. Isn't it?


Hi
Yes and no, since it's in weak-updates it may have issues with the
running kernel. As a test remove the rpm's and see how you go with the
in-kernel supported driver rather than the vendor supplied one.

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE Leap 42.2|GNOME 3.20.2|4.4.87-18.29-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!