I may not be posting this in the correct place but hopefully someone can help as I cannot find a post that solves my issue. I wanted to update Opensuse Leap 42.1 so I opened Yast2 and selected online update. I received an error that says it "Cannot Access Installation Media" and the URL that is not longer available is http://download.opensuse.org/reposit...USE_Leap_42.1/. It appears that did away with this repository link and so far after multiple searches I cannot find anyone who has had the same exact issue. Is there an updated link to the correct repository and if so how do I make YaSt2 use the updated URL in place of this one. Hopefully someone can point me in the right direction.