On Sat 06 Jan 2018 08:24:02 PM CST, hcp dk wrote:

I agree with Albert and had some discussions with both manager and
developer at SUSE.
Customer focus is neeed. However, the last 2 years SUSE made a big step
ahead compared to what I faced when I started.

However: SUSE 12.3 is LEap 42.3 and you can download much software from
there.
Put the depositories on priority 100 or disable them. It works.


Hi
There is lots of SLE compatible software on OBS, but unsupported if you
do. If it's pushed to Package Hub then it won't interfere with any
support issues...

Else if you have a problem and wish to raise a Support Request, then
until you remove all the OBS software and duplicate your issue the SR
would more than likely be closed....

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
openSUSE Leap 42.3|GNOME 3.20.2|4.4.104-39-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!