Hi there,
got problems registering to SMT server:

Code:
Server 1, not working:

# ./clientSetup4SMT.sh --host smt
Do you accept this certificate? [y/n] y
Client setup finished.
Start the registration now? [y/n] y
/usr/bin/suse_register -i -L /root/.suse_register.log
All services have been refreshed.
All repositories have been refreshed.
ERROR: Peer certificate cannot be authenticated with known CA certificates: (60)
(2)
ERROR: Peer certificate cannot be authenticated with known CA certificates: (60)
(2)
# zypper lr
# | Alias                                            | Name                                             | Enabled | Refresh
--+--------------------------------------------------+--------------------------------------------------+---------+--------
1 | Novell-Open-Enterprise-Server-11_11.0-1.320      | Novell Open Enterprise Server 11                 | Yes     | No
2 | SUSE-Linux-Enterprise-Server-11-SP1 11.1.1-1.152 | SUSE-Linux-Enterprise-Server-11-SP1 11.1.1-1.152 | Yes     | No
Server 2, is working:

Code:
# ./clientSetup4SMT.sh  --host smt
Do you accept this certificate? [y/n] y
Client setup finished.
Start the registration now? [y/n] y
/usr/bin/suse_register -i -L /root/.suse_register.log
Refreshing service 'SMT-http_smt'.
All services have been refreshed.
Repository 'OES11-Pool' is up to date.
Repository 'OES11-Updates' is up to date.
Repository 'SLES11-SP1-Pool' is up to date.
Repository 'SLES11-SP1-Updates' is up to date.
All repositories have been refreshed.
ERROR: Peer certificate cannot be authenticated with known CA certificates: (60)
(2)
ERROR: Peer certificate cannot be authenticated with known CA certificates: (60)
(2)
# zypper lr
# | Alias                                            | Name                                             | Enabled | Refresh
--+--------------------------------------------------+--------------------------------------------------+---------+--------
1 | Novell-Open-Enterprise-Server-11_11.0-1.320      | Novell Open Enterprise Server 11                 | Yes     | No
2 | SMT-http_smt:OES11-Pool               | OES11-Pool                                       | Yes     | Yes
3 | SMT-http_smt:OES11-Updates            | OES11-Updates                                    | Yes     | Yes
4 | SMT-http_smt:SLES11-SP1-Pool          | SLES11-SP1-Pool                                  | Yes     | Yes
5 | SMT-http_smt:SLES11-SP1-Updates       | SLES11-SP1-Updates                               | Yes     | Yes
6 | SUSE-Linux-Enterprise-Server-11-SP1 11.1.1-1.152 | SUSE-Linux-Enterprise-Server-11-SP1 11.1.1-1.152 | Yes     | No
Both servers are exactly the same:
# rpm -qa | sort | md5sum
8ad0e3dfa82b88029e065dd15590619e -

The SMT GUID is NOT the same obviously, I have checked that! (They are not exact clones)

The first server does not appear in the client list on the SMT server.

What else can I check??

Thanks
Marki