I'm running SLES11 SP4, when I try to install the RPM from the DVD or from zypper, I get the errors below. The ISO downloaded fine because the checksum matches, but the included RPM for rrdtool seems to be corrupt.

Code:
vagrant@sles11-plain:~> sudo rpm -ivh /media/sle-sdk-11-0-0.001/suse/x86_64/rrdtool-1.4.7-0.4.1.x86_64.rpm 
/media/sle-sdk-11-0-0.001/suse/x86_64/rrdtool-1.4.7-0.4.1.x86_64.rpm: not an rpm package (or package manifest): Input/output error

vagrant@sles11-plain:~> sudo zypper in rrdtool
Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following NEW package is going to be installed:
  rrdtool 

1 new package to install.
Overall download size: 636.0 KiB. After the operation, additional 2.3 MiB will 
be used.
Continue? [y/n/? shows all options] (y): y
Retrieving package rrdtool-1.4.7-0.4.1.x86_64 (1/1), 636.0 KiB (2.3 MiB unpacked)
Failed to provide Package rrdtool-1.4.7-0.4.1. Do you want to retry retrieval?

[SUSE-Linux-Enterprise-Server-11-SP4 11.4.4-1.109|cd:///?devices=/dev/sr0] Can't provide file './suse/x86_64/rrdtool-1.4.7-0.4.1.x86_64.rpm' from repository 'SUSE-Linux-Enterprise-Server-11-SP4 11.4.4-1.109'
History:
 - Can't hardlink/copy /media/sle-sdk-11-0-0.001/suse/x86_64/rrdtool-1.4.7-0.4.1.x86_64.rpm to /var/cache/zypp/packages/SUSE-Linux-Enterprise-Server-11-SP4 11.4.4-1.109
 - Can't provide ./suse/x86_64/rrdtool-1.4.7-0.4.1.x86_64.rpm