Results 1 to 2 of 2

Thread: All outbound external emails return 553 (#5.7.1)

  1. #1

    All outbound external emails return 553 (#5.7.1)

    Hello dear community, again hehe. SUSE10 server user here.

    We have an utgent issue with our External SMTP traffic, it all bounces with the code 553 (#5.7.1).

    Any idea on where to start the troubleshooting? I have one clue though, in the morning hours before this happened, a user was buffering over 8GB of data via our internett connection.

    I would post this on the Novell forums, but this url sends me to a timeout: http://www.novell.com/common/util/se...ms.novell.com/

    hum hum

  2. Re: All outbound external emails return 553 (#5.7.1)

    Hi abates1,

    you have provided not that much technical details, so I need to be rather general in my response, sorry for that.

    > We have an utgent issue with our External SMTP traffic, it all bounces with the code 553 (#5.7.1).
    > Any idea on where to start the troubleshooting?

    How about starting with the mail server that creates the 553 - if it's postfix on the SLES10 box, you ought to find more details listed in the logs of that machine.

    553 is "relaying denied". In the thread title you talk about *outbound* emails - is this an initial setup our was this working before? Are there any new/changed configuration files on the reporting mail server? How have you set up your sender restrictions (user login, client machines per IP ranges/DNS names, sender email domain or anything else?

    What mail server are you using? Could you tell us more about a specific (test) email - i.e. mail server logs for that test message?

    With regards,
    Jens

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •