Hello there. When I open YaST and launch the "Software Repositories" tool, I get the following message:

There were errors while restoring the repository configuration.
Parse error: repoindex.xml[15] Opening and ending tag mismatch: link line 12 and head
Not sure if this is helpful, but when I run the following command:
zypper lr -d
I get this output:
# | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
--+---------------------------------------+---------------------------------------+---------+---------+----------+----------+----------------------------------------------------------------------------------+--------
1 | HP-Education Updates | HP-Education Updates | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...ucation/SLE_11 |
2 | Mozilla | Mozilla | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...openSUSE_11.1/ |
3 | PK_TMP_DIR | PK_TMP_DIR | Yes | Yes | 99 | plaindir | dir:///var/tmp/TmpDir.tYSCMX |
4 | SLED-11-SP2-DVD1 | SLED-11-SP2-DVD1 | Yes | Yes | 99 | yast2 | iso:///?iso=SLED-11-SP2-DVD-x86_64-GM-DVD1.iso&url=file:///home/casem/yastrepos/ |
5 | SLED-11-SP2-DVD2 | SLED-11-SP2-DVD2 | Yes | Yes | 99 | yast2 | iso:///?iso=SLED-11-SP2-DVD-x86_64-GM-DVD2.iso&url=file:///home/casem/yastrepos/ |
6 | SUSE-Linux-Enterprise-Desktop-11 11-0 | SUSE-Linux-Enterprise-Desktop-11 11-0 | No | No | 99 | yast2 | hd:///sled11.00?device=/dev/sda1&filesystem=auto |
7 | nVidia-Driver-SLE11-SP1 | nVidia-Driver-SLE11-SP1 | Yes | Yes | 99 | rpm-md | http://download.nvidia.com/novell/sle11sp1
How can I fix this error?