Hi,

> I cannot even open YaST

then something is really weird on that machine. It *might* be a good idea to first try to grasp what's going wring, generally, before upgrading: You'd else might end up having carried the problem over to the new version, which might cause even more problems or leave you with a server that cannot even start the VM(s) anymore. At least that's how I would approach this.

Regards,
J