Hi, this is my first post to this forum - so please forgive me if this is posted in the wrong sub forum.

In yast I only get to choose from PHP version 5.5.14 and 7.0.7.

Is it still possible to install PHP version 7.1 some way (without breaking any service/support)?

Is PHP 7.1 support included in any oh the service packs?