Hi,

Quote Originally Posted by hoe_rpearson View Post
Are there plans to include Puppet 4 Server in the Advanced Systems Management Module? Puppet 5 has been announced, while my SLES 12 SP3 machines still show Puppet Server 3.8 as the newest supported version. Puppet 3 to 4 introduced breaking changes in their language.
just for completeness' sake: This forum is peer-to-peer, so usually your fellow forum comrades don't have any deeper insight. And regarding future plans, even if they had, they'd have to stay quiet about it

So in the end, that question is better asked to a SUSE rep. They can get a more useful response than I can offer...

Regards,
J