Results 1 to 4 of 4

Thread: SLED 11 SP2

Hybrid View

  1. #1

    SLED 11 SP2

    After the installation of SLED 11 SP2, during the initial startup, when it reached a green screen which displayed a line of text "SUSE Linux Enterprise Desktop 11 SP2", it paused for a couple of seconds, then tried to continue to the next screen, it was right there, the monitor went dark and displayed: Enter Power Save Mode, and the booting process haulted. The PC power was on and refused to be shutdown, until I press the power button for 10 seconds.

    So why can the system complete the booting process.


    Thanks to help.


    Tim

  2. Re: SLED 11 SP2

    Quote Originally Posted by timjsn
    After the installation of SLED 11 SP2, during the initial startup, when
    it reached a green screen which displayed a line of text "SUSE Linux
    Enterprise Desktop 11 SP2", it paused for a couple of seconds, then
    tried to continue to the next screen, it was right there, the monitor
    went dark and displayed: Enter Power Save Mode, and the booting process
    haulted. The PC power was on and refused to be shutdown, until I press
    the power button for 10 seconds.

    So why can the system complete the booting process.


    Thanks to help.


    Tim

    Hi
    It could be the edd, add the following to the GRUB option line when it
    first starts;
    Code:
    edd=off
    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.31-0.9-default
    up 5:11, 3 users, load average: 0.39, 0.34, 0.39
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


  3. #3

    Re: SLED 11 SP2

    What is edd, and how can I set edd=off in GRUB option line when it first starts? Would you show me the step?


    Thanks

    Tim

  4. Re: SLED 11 SP2

    Quote Originally Posted by timjsn
    What is edd, and how can I set edd=off in GRUB option line when it first
    starts? Would you show me the step?


    Thanks

    Tim

    Hi
    Enhanced Disk Drive... http://en.wikipedia.org/wiki/Enhanced_Disk_Drive

    On the very first screen when the system gets past the BIOS, you have
    an option to select the system to boot, just press an arrow key to stop
    the timer counting down and reselect the system your wanting to boot
    into. Now if you just type in edd=off it will automagically appear in
    thr 'options' section.

    --
    Cheers Malcolm °¿° (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 3.0.31-0.9-default
    up 0:43, 2 users, load average: 0.47, 0.29, 0.24
    CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •