Quote Originally Posted by mohdfahad View Post
Hello Experts,

I have been trying to install SAPBI4.2 SP5 on SuseLinux. I am getting below error for missing library. I tried with Redhat on AWS, same issue.

Error MSG:-
Installation aborted. The following libraries are required to run the installer:32bit glibc package containing libc.so.6 (eg. glibc-32bit-2.11.1-0.17.4).
32bit libstdc++ package containing libstdc++.so.5 (eg. libstdc++33-3.3.3-11.9).

Any advice or help is highly appreciated.

Regards,
Fahad
Hi and welcome to the Forum
Is the system registered to receive updates?

glibc download here;
https://download.novell.com/Download...d=tPNeEH0eYWE~
gcc (4.3) download here;
https://download.novell.com/Download...d=PYF3oEoYpcU~