Hi Malcolmlewis,

I tried to install the library and looks like it is still looking for something different.
Please see the m below. Any idea where to get this specific lib? i couldn't locate.

degdwxp5: BOBJ SP5/DATA UNITS/BusinessObjectsServer_tnx # rpm -ivh . 3-17 .95.2.x86 64. rpm
warning: glibc -32bit-2.11 . 3-17 . 95.2. x86 64. rpm: Header ve RSA/SHA256 Signature, key ID 3@7e3d54: NOKEY
Preparing . ################## [100%]
package glibc -32bit- 2.11.3-17 .95.2.x86 64 is installed

//run BOBJ server tools//
SP5/51052539 BOBJ SP5/DATA UNITS/BusinessObjectsServer_tnx # /setup .sh

//error msg//
Installation aborted
The following libraries are required to run the installer:32bit libstdc++ package containing libstdc++ . so .5 (eg. libstdc++3 3-3.3.3-11.9).

Regards,
Fahad