Results 1 to 3 of 3

Thread: install ibm-power-managed-sles11 very slow download

  1. #1
    Join Date
    Feb 2018
    Location
    Amsterdam
    Posts
    4

    install ibm-power-managed-sles11 very slow download

    Hi All,

    We have installed a IBM Power 8 (8284-22A), with a dual vio server version 2.2.5.0.0. Running for over a year with AIX7.1. I'm know installing SLES12SP3 and SLES11SP4. SLES12SP3 runs fine, but I'm experiencing problems with SLES11SP4.

    I'm trying to install IBM Power tools from the IBM PowerRepo, but everything downloads very slow. A few kb/s.
    Also when copying files from winscp to the remote system through ssh goes very slow or times out..

    Any ideas?

    Thanks in advance...

    Marcel Huisman

  2. Re: install ibm-power-managed-sles11 very slow download

    Hello Marcel,

    I have access to a 8247-42L running vio server version 2.2.5.10 and do not see slowness when interacting with SLES11SP4. Two potential paths to pursue. 1) Fully patch SLES11SP4. 2) Update the vios server version.

    I hope this helps.

    Mike

  3. #3
    Join Date
    Feb 2018
    Location
    Amsterdam
    Posts
    4

    Re: install ibm-power-managed-sles11 very slow download

    Hi Mike,

    Thanks for you reply. After patching the partition with the latest kernels, the problem was resolved..
    Did you perhaps get the dynamic partitioning to work? I have installed the IBM Service and productivity tools for SLES11, all seems to work, but from my HMC dynamic lpar doesn't work... (A RMC network connection to the partition is not present.)
    On Sles12SP3 it works without any extra configuration...

    Thanks in advance,

    Marcel

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •