Results 1 to 2 of 2

Thread: Issue in Crowbar Installation

Threaded View

  1. Issue in Crowbar Installation


    I am deploying SUSE Openstack cloud in Test environment. I am trying to deploy minimal SUSE Openstack cloud setup. Previously I have installed Admin, Control & Compute node but due to some issues I have deleted Control & Compute Node and trying to re-install the same. I have tried to create new VMs and tried to perform PXE boot through NIC card for Compute & Control nodes. However it does not succeed and I have tried to re-install crowbar setup again. Before that I have deactivated & deleted barclamp services from Admin node. After that I have tried to re-install crowbar but it is failing at the stage called " Transitioning Admin Server to Ready phase". Kindly help or provide troubleshooting steps. I have SUSE SLES 12 and SUSE Openstack 7 software.

    Would like to understand whether it is due to Internet is not accessible to Admin node

    Last edited by Raviraj38; 22-Feb-2018 at 19:46.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts