Hi


I have upgraded 7 of 8 systems in my testing environment.
GOAL: Upgrade from SELS 12 SP2 to SLES 12 SP3 using release media SLES 12 SP3
7 systems updated fine.
One system does not.
I get the following screen each time I try to upgrade OR fresh installation.

>>> linuxrc 5.0.104 (Kernel 4.4.826-3-default) <<<
Installation system does not match your boot medium.
Sorry, this will not work

What I have tried so far
Update existing SLES 12 SP2 - (get above message)
Fresh Install of SLES 12 SP3 - (get above message)
Ran fresh install of SLES 12 SP2 (current media) – this works to install just fine
tried removing Vlun and recreating it – no luck same message
Google search – no useful info I could find
tried a second copy of SLES 12 SP3 iso - did MD5 chksum ok. (still get above message)


Any one seen this before.

Any ideas what to try?