Hi,

I am trying to install VLC on SuSE 12 SP3 but i get the following error:

Refreshing service 'SUSE_Linux_Enterprise_Server_12_SP3_x86_64'.
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides libaa.so.1()(64bit) needed by vlc-2.2.4-238.1.x86_64
Solution 1: do not install vlc-2.2.4-238.1.x86_64
Solution 2: break vlc-2.2.4-238.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

Does anybody have any ideas on how to resolve this?

Thanks