Hi.
On a SLES11 SP4 we've got Apache 2.2.34 installed. All its web sites work fine but as Apache 2.2 reached end of live on Jan2018 (as it can be read on https://httpd.apache.org/), which means that no security patches are published anymore, is it absolutely necessary to upgrade to Apache 2.4? And as Apache 2.4 is unsupported by SUSE on SLES11 SP4 anyway, would upgrading to Apache 2.4 really make the server more secure?
Basically, what is your expert advice? What should be the best action to be taken in this situation?
Many Thanks.