BMX Wrote in message:

> I use repository for openSUSE Leap 42.1
>
> Maybe the problem with Apparmor profiles?


No the problem is with you enabling openSUSE repos on a SLED
machine - openSUSE and SUSE Linux Enterprise are not compatible
with each other, at least not until SLE12 SP3.

HTH.
--
Simon Flood
SUSE Knowledge Partner


----Android NewsGroup Reader----
http://usenet.sinaapp.com/