Quote Originally Posted by bcskogen View Post
Hello,

I'm trying to install the boost-devel package, but it fails because 'nothing provides libmpi_cxx.so.1()(64bit) needed by libboost_mpi1_54_0-1.54.0-25.1.x86_64'. I can't find any package that provides libmpi_cxx.so.1. Is there a way around this?

Thanks
Hi
It looks like the package release has not updated (0-25.1 to 0-26.3.1) with the rest of the boost updates.... Let me ask my SUSE contacts.