I noticed that on some of our SLES 12 systems, logrotate is no more run daily, and the logfiles grow and grow

Looking deeper into it, I found that, while previous versions (e.g. 3.8.7) of logrotate contained /etc/cron.daily/logrotate, more recent versions (e.g. 3.11.0) dropped this file, but bring /usr/lib/systemd/system/logrotate.service and /usr/lib/systemd/system/logrotate.timer with them.

This service is not enabled:

Code:
host:/etc/cron.daily # systemctl is-enabled logrotate
static
host:/etc/cron.daily # service logrotate status
● logrotate.service - Rotate log files
   Loaded: loaded (/usr/lib/systemd/system/logrotate.service; static; vendor preset: disabled)
   Active: inactive (dead)
     Docs: man:logrotate(8)
           man:logrotate.conf(5)
host:/etc/cron.daily #
Should we enable the service manually? Is this a bug of the update scripts?

Kind regard, Tom