Results 1 to 2 of 2

Thread: Latest FWupdate version (11) issue with SuSE

Threaded View

  1. Post Latest FWupdate version (11) issue with SuSE

    Hi

    Good day!

    Just an update with firmware updates on Suse. We gave up on plan to use LVFS on Suse but we did make FWUPDATE (manual update) work when a lower version of Opensuse fwupdate package was used

    Issue now is on latest version. We are experiencing an error which is unique to SuSE (we tried, ubuntu, debian and redhat, no issues). Please see below:

    Error.png

    we checked online and found a couple of pages about the error:
    github discussion
    Error on LVFS (linked to github discussion)

    The statement below seems to be keypoint but we have no idea how it would be done with SuSE OS:

    indeed, /boot and the ESP might not be mounted at all, so we do not allow packages to ship files under /boot or in the ESP, so that currently people are required to manually move the fwupdate efi binary to its correct location.
    We would greatly appreciate any help anyone could provide for this issue.

    We apologize for the request , most of us are still new and learning Linux . We thank you for your kind consideration
    Last edited by lollipop2185; 12-Jul-2018 at 02:30.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •