Results 1 to 2 of 2

Thread: Brought to emerg. mode due to unsupported optional feature

Threaded View

  1. #1

    Brought to emerg. mode due to unsupported optional feature


    Right after installing SLED 15 I tried to boot it and I get taken to emergency mode with the error:

    PKCS#7 signature not signed with a trusted key
    Couldn't mount %sbecause of SUSE-unsupported optional feature %s. Load module with allow-unsupported=1.EXT4-fs (sdb1): METADATA_CSUM
    . Must admit my experience with SLED 15 hasn't been too positive so far, frankly for a paid product it's doing poorly compared to its free counterpart, openSUSE Leap, but please feel free to help me turn that around as I'd love to be proved wrong! By-the-way, I know the error message might make it sound like I tried to boot it using another distro's bootloader and that said bootloader was trying to boot it with different options to that which it supports, but no I booted it via its own bootloader (UEFI), sled-secureboot. So how do I fix this error? Is it like a kernel option I add to its GRUB entry?

    Thanks for your time,
    Last edited by fusion809; 23-Jul-2018 at 11:55.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts