Hi all,

I've tried to install sled15, 3 times tried but every time it failed.
During the installation it detects total 8 package wrong digest, and then the system not boot.

Wrong digest packages are
xz, xfsprogs, which, vim, wicked,wget, wicked-service, zypper.

Please help me to figure this out. I cant use my system untill i install os. And bad thing is, i only have sle15 installer. Earlier i used sled12, but no bootable media present on my end.

https://drive.google.com/file/d/1eoc...w?usp=drivesdk


Thanks.