Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Sled15 installation package error

Hybrid View

  1. #1

    Sled15 installation package error

    Hi all,

    I've tried to install sled15, 3 times tried but every time it failed.
    During the installation it detects total 8 package wrong digest, and then the system not boot.

    Wrong digest packages are
    xz, xfsprogs, which, vim, wicked,wget, wicked-service, zypper.

    Please help me to figure this out. I cant use my system untill i install os. And bad thing is, i only have sle15 installer. Earlier i used sled12, but no bootable media present on my end.

    https://drive.google.com/file/d/1eoc...w?usp=drivesdk


    Thanks.

  2. #2

    Re: Sled15 installation package error

    I've even tried to ignore the wrong digest, but no luck. I've used different network, thought someone somehow alter the data, but everytime same error for those mentioned 8 packages.

  3. #3

    Re:Sled15 installation package error

    naren bishayee Wrote in message:

    > I've tried to install sled15, 3 times tried but every time it failed.
    > During the installation it detects total 8 package wrong digest, and
    > then the system not boot.
    >
    > Wrong digest packages are
    > xz, xfsprogs, which, vim, wicked,wget, wicked-service, zypper.


    Are you installing offline via media or online using the channels?

    > Please help me to figure this out. I cant use my system untill i install
    > os. And bad thing is, i only have sle15 installer. Earlier i used
    > sled12, but no bootable media present on my end.


    With SUSE Linux Enterprise 15 SUSE have switched to one installer
    to rule them all - during installation you choose which SLE
    product to install.

    > https://drive.google.com/file/d/1eoc...w?usp=drivesdk


    Is the above a link for screenshots? I don't have permission to
    access it.

    HTH.
    --
    Simon Flood
    SUSE Knowledge Partner


    ----Android NewsGroup Reader----
    http://usenet.sinaapp.com/

  4. #4

    Re: Sled15 installation package error

    Hi simon,

    Yes i've tried to install sled15 from the online method, downloaded 635mb iso. I've selected the sled15 during the installation time.

    https://drive.google.com/file/d/1X07...w?usp=drivesdk

    The above link is for the screenshot of one of the digest error among 8.

  5. #5

    Re: Sled15 installation package error

    On 03/08/18 08:44, naren bishayee wrote:

    > Yes i've tried to install sled15 from the online method, downloaded
    > 635mb iso. I've selected the sled15 during the installation time.
    >
    > https://drive.google.com/file/d/1X07...w?usp=drivesdk
    >
    > The above link is for the screenshot of one of the digest error among 8.


    Okay I think this is the same issue as
    https://forums.suse.com/showthread.p...system-install
    which is supposedly resolved although I'll note that referenced noarch
    packages whereas your screenshot references x86_64. I'll ping my SUSE
    contacts.

    HTH.
    --
    Simon
    SUSE Knowledge Partner

    ------------------------------------------------------------------------
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below. Thanks.
    ------------------------------------------------------------------------

  6. #6

    Re: Sled15 installation package error

    Hi simon,

    Please do something to solve this digest error problem ASAP. Right now i cant use my system for my work, totally helpless and blind

    Thanks

  7. #7

    Re: Sled15 installation package error

    On 03/08/18 11:14, naren bishayee wrote:

    > Please do something to solve this digest error problem ASAP. Right now i
    > cant use my system for my work, totally helpless and blind


    These forums are staffed by volunteers of which I am one. If this is
    critical for you then you should open an incident with SUSE Technical
    Support via the SUSE Customer Center @ https://scc.suse.com/login .

    HTH.
    --
    Simon
    SUSE Knowledge Partner

    ------------------------------------------------------------------------
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below. Thanks.
    ------------------------------------------------------------------------

  8. #8

    Re: Sled15 installation package error

    Quote Originally Posted by smflood View Post
    On 03/08/18 11:14, naren bishayee wrote:

    > Please do something to solve this digest error problem ASAP. Right now i
    > cant use my system for my work, totally helpless and blind


    These forums are staffed by volunteers of which I am one. If this is
    critical for you then you should open an incident with SUSE Technical
    Support via the SUSE Customer Center @ https://scc.suse.com/login .
    If the court please (typical intro by an attorney in a court to bring something, sometimes unpleasant, to the court's attention):

    Installation problems have been plaguing OPENSUSE for years (my experience goes back to 10.3 IIRC and going forward). Now LEAP is using the SLEx installer basics to make things more stable, right?

    If I may, I'd like to jump to the crux of this matter.

    For one to buy (as in spend money to acquire) SLED and then have it fail during install so that the installed O/S is unbootable, SUSE should see this as embarrassing.

    Really, the most critical part of SLEx is the installer. You can't install, you can't run boot it. So to tell one to purchase a bug ticket to report that the product one has purchased doesn't work is, well, not the smartest thing in the world to do.

    Ok, those who know me know that I come from the mainframe world. What they don't know is I've been doing this for other than IBM and mainframes. Before the recession of the '80s, and the crash and disappearance of most of the mid-range computer makers, the common idea was, when you buy one of our systems, that system is not installed or not out of warranty until it can be brought up and running (hardware and/or software).

    Only Microsoft has support people to talk to that have a check list, and if you are outside of that check list, tell you to purchase support -- Mind you, this is their special code given to employees of their customer base so they can have Windows running at home....

    Once the system has correctly started up, now you need a support contract (I know, because I also did field engineer work at one time). I can agree with that. Makes sense. But the idea of using forums to support one's product and that if one finds a bad bug during install... That tells customers (not consumers, we don't consume your bits or bytes) that the quality goes in after the product ships (a la Microsoft -- ship the product and within how many months do patches start coming out?).

    Don't start the stuttering and two step method of justifying this (e.g., We can't possibly have every motherboard, and configuration out there...). Acknowledge the failed install problem reports and take it to give it some consideration without requiring one to buy a problem ticket.

    How many times have I "upgraded" a SuSE system to have it have problems with /home being in a RAID0 Mirroring configuraton? This gets old.

    I have noticed that now LEAP is putting out LIVE systems (CD/DVD) since I complained that I have to use Knoppix Live DVD/CDs to diagnose a failed SUSE SLED 12 SP3 install, where I had to go force formating of partitions, etc. so that SLED could be installed and booted.

    I think that the OP who started this thread should not be required to purchase support for an installer failure unless they want to get this fixed rapidly -- but would this qualify, to SUSE as a Priority 1 (or from my world, a SEV1)?

    I think the OP may be having the same problem I do -- UEFI vs. Legacy. The installer should hand this quite cleanly.

    I thank the court for its indulgence.

  9. #9

    Re: Sled15 installation package error

    Hi simon,

    Is there any news for the sled15 digest error. Today I've again tried, but same issue.

  10. #10

    Re: Sled15 installation package error

    On 05/08/18 22:54, naren bishayee wrote:

    > Is there any news for the sled15 digest error. Today I've again tried,
    > but same issue.


    Did you purchase product support? Have you opened an incident with SUSE?

    HTH.
    --
    Simon
    SUSE Knowledge Partner

    ------------------------------------------------------------------------
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below. Thanks.
    ------------------------------------------------------------------------

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •