IHAC who runs the following network driver on SUSE 10.2

Linux diamondhead 2.6.16.60-0.34-smp #1 SMP Fri Jan 16 14:59:01 UTC
2009 x86_64 x86_64 x86_64 GNU/Linux

I found a different package 2.6.16.60-0.21-smp and the property file
indicate that this file has been lastly modified
on 2010-01-10 21:51:20

From the dates, I would say that 2.6.16.60-0.21-smp is a more recent
package
BUT
from the names 2.6.16.60-0.21-smp looks to be older than
2.6.16.60-0.34-smp

Please, could someone explain how we determine which package is the
more recent one ?

Thx in advance,


--
raimbau
------------------------------------------------------------------------
raimbau's Profile: http://forums.novell.com/member.php?userid=121599
View this thread: http://forums.novell.com/showthread.php?t=449901