Hi and welcome to the forum
There are a couple of options, add the following unsupported repository;

https://download.opensuse.org/reposi...nodejs/SLE_15/

Ask to be added to PackageHub;
https://packagehub.suse.com/