Results 1 to 2 of 2

Thread: SUSE CaaSP and the Public Cloud

  1. #1

    Lightbulb SUSE CaaSP and the Public Cloud

    SUSE CaaSP and the Public Cloud

    It is tire kicking time. SUSE Container as a Service Platform*images are available in Amazon EC2, Google Compute Engine, and Microsoft Azure, well they’ve been there for a while for self discovery purposes.*The latest images can be found with pint and are located in the General Catalog in EC2, the Marketplace in Azure, and are […]
    The post SUSE CaaSP and the Public Cloud appeared first on SUSE Communities.


  2. Unhappy Re: SUSE CaaSP and the Public Cloud

    Hello team, I tried to get suse caas image for openstack plateform which is SUSE-CaaS-Platform-3.0-KVM-and-Xen.x86_64-1.0.0-GM.qcow2 and SUSE-CaaS-Platform-3.0-OpenStack-Cloud.x86_64-1.0.0-GM.qcow2 but both of them does not seem to work and the flow in documentation is not very clear, I even tried heat template for complete setup but when I'm hitting admin public ip I am getting 503 error and when I checked container logs I received {"log":"OpenStack Cloud Provider config file doesn't exist\n","stream":"stdout","time":"2019-05-14T07:03:35.085936392Z"}
    Team it would be really helpul if you could assist me and guide me what should I do to resolve it for suse caas3.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts