Hi,

Thanks for the suggestions, it is very appreciated. I don't understand well how it works so I was surprised to see sle packages in a opensuse repository but I could install perl-gtk2 from here. I had to resolve dependencies by hand and download required packages individually though.

I first tried the cpan route (which I'm just learning about, I'm not a perl developer) but couldn't install Glib despite all my efforts, but cpan helped me resolve odd dependencies for one of the scripts so it helped me anyway in the end. The scripts require old libraries that are being removed, one after the other, from newer versions of perl set setting up a new machine gets more difficult every time..

Thanks again !

David