Hi

/var/log/messsages contains some warnings

---begin---
kernel: [ 5.307562] ACPI Warning: SystemIO range 0x0000000000000428-0x000000000000042F conflicts with OpRegion 0x0000000000000400-0x000000000000047F (\_SB_.PCI0.LPC_.PMIO) (20150930/utaddress-254)
kernel: [ 5.307573] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
kernel: [ 5.307580] ACPI Warning:
kernel: [ 5.307582] SystemIO range 0x0000000000000540-0x000000000000054F conflicts with OpRegion 0x0000000000000500-0x000000000000057F (\_SB_.PCI0.LPC_.LPIO) (20150930/utaddress-254)
kernel: [ 5.307584] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
kernel: [ 5.308038] ACPI Warning: SystemIO range 0x0000000000000530-0x000000000000053F conflicts with OpRegion 0x0000000000000500-0x000000000000057F (\_SB_.PCI0.LPC_.LPIO) (20150930/utaddress-254)
kernel: [ 5.308039] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
kernel: [ 5.308043] ACPI Warning: SystemIO range 0x0000000000000500-0x000000000000052F conflicts with OpRegion 0x0000000000000500-0x000000000000057F (\_SB_.PCI0.LPC_.LPIO) (20150930/utaddress-254)
kernel: [ 5.308043] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
kernel: [ 5.308044] lpc_ich: Resource conflict(s) found affecting gpio_ich
---end---

My local environment: Lenovo T520, type 4243F53, architecture x86_64, kernel version 4.4.156-94.61-default, last updated packages today.

I hope that drivers exist, because Redhat and Ubuntu support T520, 4239-25x, as I found on https://pcsupport.lenovo.com/de/de/solutions/pd031426#2.

What should I do?

Thank you.