hello guys,
i guess my nightmare is back. sled11sp2 can't detect the usb modem (model: alcatel x030)

usually i connect to the internet using either a wired connection or a wireless connection at home/work. occasionally (like in this instance) i go off the city and i carry my usb modem with me. on this occasion and after all this time, i expected my sled11sp2 to detect and configure auto-magically my alcatel x030 usb modem but nothing happened. it wasn't even detected in both modes (usb disk mode & usb modem mode). i unplugged it and plugged it many times searching for changes in "hardware information" and it was not even listed.

then i recalled i had this issue back in 2008:
* http://forums.opensuse.org/english/g...l-ot-x020.html
* http://forums.opensuse.org/network-i...-required.html
* http://forums.opensuse.org/hardware/...pensuse11.html
* http://ubuntuforums.org/showthread.php?t=884316&page=2
* http://www.draisberghof.de/usb_modeswitch/

i solved it back then (i had sled10sp2) by uninstalling sled and then installing opensuse 10.3, which worked nicely with this modem but with a few tricks, of course

now fast-forwarding to 2012 with the newer sled11sp2, don't know what to do. obviously i can't go back to opensuse 10.3 in order to get this modem to work when i'm out of office/home.

is there anything you think i should do in order to make sled detect this modem and connect to the 'net (right now i'm typing this from windblows7).

any help i can get is highly appreciated.
best regards,