Hi and Welcome to the Forum
Your probably not running the P.O.S version, just normal SLES?

The last patches for libQt I see are for version 4.6.3 (Feb, 2014) so very old....

Can you post the output from the following command to verify your version;

Code:
cat /etc/SuSE-Release
Any reason you can't run a more later version that is supported?