So does it make sense that the bootstrap script itself uninstalls those x86_64 packages, when there are newer noarch packages available ?