Greetings experts !

I have a question, is there a possibility on installing and making work php mcrypt with php version 7.3 ?
I tried to download some packages from here but for whatever reason all packages that interested me are ...gone

https://software.opensuse.org/packag...rm=php7-mcrypt

and the only one that I could download when installed (php7-mcrypt-7.0.33-1.1.x86_64.rpm) yells with message :

Problem: nothing provides php7 = 7.0.33 needed by php7-mcrypt-7.0.33-1.1.x86_64

Can I somehow avoid that ?
best regards,
Zielony