On Sat 12 Jan 2019 11:54:02 AM CST, Zielony wrote:

Hi, thanks for the reply !

So the only way for me to have this work is to downgrade my php from 7.3
to 7.2 ? (and does it have to be explicitly 7.2.0, nothing bigger like
7.2.4 ? ) I'm new to linux administration so pardon for asking.

Are there any zypper repos for this php mcrypt ? I searched far and wide
and didn't find anything, and opensuses links (below) don't work
anymore..

https://software.opensuse.org/packag...rm=php7-mcrypt

best regards

Zielony


Hi
It needs to be less than release 7.2.0, the question is why you need
the module, have you looked for an alternative to meet your
requirements, then updating the php7 bits that use it for a later
alternative?

To be honest, you would need to looking at compiling your own php7
release and maintaining, backporting fixes etc, all additional work if
you want that module, it's probably not supported upstream anymore
hence they dropped it.

--
Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
SLES 15 | GNOME Shell 3.26.2 | 4.12.14-25.25-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below... Thanks!