Results 1 to 10 of 11

Thread: SLES 12 SP4 - Can't manage firewall due to error

Threaded View

  1. #1

    SLES 12 SP4 - Can't manage firewall due to error

    The Firewall management seems to be broken on SLES12 SP4.
    I had it happen on a new install
    I just tested on a SP3 to SP4 online update, same results. (I confirmed it was working on SP3 prior to the upgrade).

    When I go into YAST --> Firewall.. I receive the following error (Happens in GUI and text mode):

    │Error │
    │Internal error. Please report a bug report with logs. │
    │Run save_y2logs to get complete logs. │
    │Details: cannot load such file -- network/firewall_chooser │
    │Caller: /usr/lib64/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `requ│

    Is this a known bug?

    Marvin
    Last edited by malcolmlewis; 16-Jan-2019 at 15:47. Reason: Update prefix

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •